Formule plus petit ou égal excel

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
lundi 13 janvier 2014
Statut
Membre
Dernière intervention
13 janvier 2014
-
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
-
Bonjour à tous,

Petit problème avec Excel: voici la situation.

Je calcule des surfaces et je veux que le résultat, dans une case, s'il est plus petit ou égal à 0.50, soit affiché comme 0.50. Comment faire?

Merci d'avance!

François
A voir également:

6 réponses

Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
2 603
Soit la case A1 qui contient une valeur
Dans la cellule ou tu veux afficher le résultat, tu mets =SI(A1<=0.50;0.50;A1)

Ca affiche le contenu de A1 quand A1>.5 et 0.50 sinon.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
950
ouaip... TROP rapides :o))
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
435
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
24 mars 2021
25
Il faudrait que tu nous donne ta formule de calcul de surface pour l'inclure dans une fonction SI.

Du genre :

=SI(TAFORMULE<=0,5;0,5;TAFORMULE)

Donc, si le résultat de ta formule est plus petit ou égal que 0,5, alors inscris 0,5.
Sinon, inscris le résultat de la formule.
Messages postés
481
Date d'inscription
jeudi 17 mai 2007
Statut
Membre
Dernière intervention
23 décembre 2014
65
Bonjour
si la valeur est en A3 :
=SI(A3<=0.5;0.5;A3)
Messages postés
2
Date d'inscription
lundi 13 janvier 2014
Statut
Membre
Dernière intervention
13 janvier 2014

Merci beaucoup! Très rapides :-)
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
950
bonjour

ton résultat de surface est en G9
=SI(G9<=0.5;0.5)
ça doit marcher