Formule SI OU avec cellule contient du texte

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
mardi 7 janvier 2014
Statut
Membre
Dernière intervention
12 juin 2018
-
Messages postés
5
Date d'inscription
mardi 7 janvier 2014
Statut
Membre
Dernière intervention
12 juin 2018
-
Bonjour,

Ma formule suivante fonctionne bien, elle me permet de définir si 1 document est "ok" ou "A fournir" en fonction de la date du dit document OU si ce document est "exonéré".

=SI(OU(E3>$A$13;F3="Exonéré");"ok";"A Fournir")

$A$13 : date aujourd'hui

Je voudrai utiliser cette même formule pour 1 autre type de document, mais à la place de "exonéré", je souhaiterai que ce soit pour n'importe qu'elle raison. C'est à dire qu'à partir du moment ou la case F3 contient du texte j'obtiendrai 1 "ok".

Je vous remercie par avance pour vos solutions.

1 réponse

Messages postés
1953
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
12 août 2021
151
Bonjour,

=SI(OU(E3>$A$13;F3<>"");"ok";"A Fournir")

A+
Messages postés
5
Date d'inscription
mardi 7 janvier 2014
Statut
Membre
Dernière intervention
12 juin 2018

Ok super merci !