W7 ne démarre plus après réglage de la RAM

Résolu/Fermé
alyum
Messages postés
48
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
8 janvier 2019
- 21 nov. 2013 à 09:33
Froulik
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
- 21 nov. 2013 à 12:33
Bonjour,

Désirant booster mon PC, j'ai suivi une manip sur le forum pour "augmenter la RAM que votre système d'exploitation peut utiliser, faites comme cela :
- Dans la barre de recherche du menu démarrer, tapez "msconfig.exe" et appuyez sur Entrée.
- Allez dans l'onglet "Démarrer" de la fenêtre qui s'affiche.
- Sélectionnez votre OS (Windows 7) et cliquez sur "Options avancées".
- Cochez la case "Mémoire maximale" et augmentez la RAM au maximum.

Le problème est que j'ai mis un chiffre qui ne semble coller avec la RAM nécessaire au démarrage de W7. J'ai du mettre le chiffre maximum que le menu déroulant me proposait mais de "mémoire" c'était entre 500 et 600. Je me rend compte maintenant que ce chiffre semble être en Mo, ce qui ne semble pas suffisant.
J'ai tenté en vain : démarrage sans échec, réinstallation des fichiers système avec le DVD de W7.
L'ordi se lance normalement mas pas W7 - HELP me please !!!!!.......

Je suis sur OS W7 64bits, 4 Go de mémoire, c'est tout ce que je sais :(

Merci pour votre aide.

2 réponses

Froulik
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
957
21 nov. 2013 à 09:39
la bonne réponse dans ton cas, c'était 4096.
maintenant, faut trouver où le systeme va chercher ce renseignement...
0
alyum
Messages postés
48
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
8 janvier 2019
11
21 nov. 2013 à 12:19
Bonjour Froulik, merci de ton intérêt à mon problème.

J'ai résolu mon problème en faisant encore des recherches (sans mon ordi c'était un peu compliqué !). J'ai booté l'OS en passant les commandes Windows car la "Réparation du démarrage" de Windows ne voulait pas le prendre.

Après ouverture d'une "Invite de commandes" par msconfig.exe, j'ai tapé ce que j'ai trouvé sur un site :
* C:
* cd \
* cd boot
* attrib bcd -s -h -r
* ren c:\boot\bcd bcd.old
* bootrec /RebuildBcd

La machine a redémarré en installant le dernier point de restauration. Nickel !

Pour info à d'autres qui aurait le même problème.

Et en effet, la bonne réponse pour la RAM est bien 4096. Merci.
0
Froulik
Messages postés
3749
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
15 avril 2014
957
21 nov. 2013 à 12:33
merci d'avoir espliqué ta démarche
effectivement ça va servir à d'autres
bonne journée
0