Logiciel de prise en charge Windows

Fermé
Signaler
Messages postés
3
Date d'inscription
dimanche 17 novembre 2013
Statut
Membre
Dernière intervention
17 novembre 2013
-
Messages postés
1
Date d'inscription
jeudi 13 mars 2014
Statut
Membre
Dernière intervention
13 mars 2014
-
Bonjour, j'ai un macbook pro de 2009 sur lequel j'ai installé Mac OS X Maverick ( OS X 10.9)

Je voulais faire une partition Boot Camp pour installer windows 7 (mon mac ne pouvant à priori pas prendre en charge windows 8), mais après avoir sélectionné "télécharger le plus récent logiciel de prise en charge windows auprès d'apple", un message apparait disant "impossible d'installer ce logiciel car il n'est pas disponible actuellement depuis le serveur de mise à jour de logiciel"...
Y a-t-il une solution ou bien est ce que c'est mort?

(Avant sous Snow Leopoard 10.6, j'avais fais une partition avec Boot Camp, et je n'avais eu aucun problème pour installer windows XP... J'avais supprimé la partition pour en refaire une plus grande pouvant accueillir windows 7)

Merci pour vos réponses...
A voir également:

5 réponses

bonsoir,
je me permets d'intervenir dans la discussion, ayant un problème similaire mais sur un ordinateur différent. Je possède un macbook de fin 2009 sous Mavericks. Je souhaite également créer une session Boot Camp windows seven. L'assistant bootcamp m'indique que le logiciel de prise en charge de windows seven n'est pas disponible sur les serveurs.
Je suis allé voir sur internet. Apparemment on peut le télécharger manuellement. Toutefois, je ne sais quelle version prendre. Le site d'aide d'apple conseille la version 4 pour les macbook et la version 5 pour les mac tournant sous Mavericks!
En vous remerciant.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
jeudi 13 mars 2014
Statut
Membre
Dernière intervention
13 mars 2014
2
bonjour, j'ai le même problème que toi, voila la solution:
https://support.apple.com/kb/DL1638?viewlocale=fr_FR&locale=fr_FR
Messages postés
3
Date d'inscription
dimanche 17 novembre 2013
Statut
Membre
Dernière intervention
17 novembre 2013
1
C'était snow leopard 10.6, avec BootCamp 3.0...
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
5 336
Bonjour,

Bootcamp n'existe plus sous Mavericks ? vous avez regardé dans le dossier "Applications/Utilitaires" ?
Messages postés
3
Date d'inscription
dimanche 17 novembre 2013
Statut
Membre
Dernière intervention
17 novembre 2013
1
Bonjour 740000,
en fait avec Maverick , j'ai eu la dernière version de Boot Camp (enfin je crois, boot camp 5.1.0, je viens de consulter sur "a propos de ce mac, dans logiciel), le fait de telecharger maverick a automatiquement mis boot camp à jour..avant j'avais Boot Camp 3.0. du coup je pense qu'il doit fonctionner...ma crainte est que mon ordi datant de 2009 ne puisse accéder à certaines fonctionnalités...perso je suis une chèvre en informatique, mais j'ai lu sur un forum que pour les ordi datant d'avant 2010 il y avait une impossibilité d'accéder à certaines fonctionnalités...
Merci en tout les cas d'avoir prêté attention à mon pb...
j'attends une éventuelle solution avec impatience...
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
5 336
Quel était l'ancien OS installé avant la mise à jour ? si Mountain Lion (Mac OS x 10.8,) il ne doit pas y avoir de problème.
BootCamp 3.0 ? alors c'était sous Snow Léopard ? (10.6) alors peut-être que... je ne sais pas.