Masque d'écrêtage qui ne marche pas !

[Résolu/Fermé]
Signaler
-
Messages postés
64
Date d'inscription
vendredi 8 novembre 2013
Statut
Membre
Dernière intervention
25 janvier 2016
-
Bonjour,
Je suis actuellement en train de bosser sur photoshop (CC), et je souhaite faire un masque d'écrêtage d'une image dynamique, sur une forme (un simple rectangle), mais lorsque que je positionne l'image par dessus la forme, et que j'active le masque, alors cette ci disparait tout simplement, et je ne sais pas pourquoi !

Pourriez vous m'aidez, svp ?



A voir également:

3 réponses

bonjour:

- ouvrir ton image
- tracer ta forme sur un calque que tu places en-dessous
- activer l'image à écrêter
- menu calques -> masque d'écrêtage
c'est tout, rien de plus à manipuler

https://images.franceserv.fr/images/YcDZ3Wot.jpg
Messages postés
64
Date d'inscription
vendredi 8 novembre 2013
Statut
Membre
Dernière intervention
25 janvier 2016
8
Lorsque tu as activé le masque, penses à masque ta forme (cliques sur l'oeil à gauche de ton calque de forme rectangle
Justement, c'est exactement ce que je fais, mais lorsque je clique sur masque d'écrêtage, le calque disparait complètement au lieu d'apparaitre seulement sur la forme. Pourtant, la box de calques, tout est normal, l'image est bien en mode écrêtage.
Utilisateur anonyme
tu as attribué un style à la forme, c'est pour ça que ça ne marche pas
Messages postés
64
Date d'inscription
vendredi 8 novembre 2013
Statut
Membre
Dernière intervention
25 janvier 2016
8
Je viens de voir que tu as des options de fusions activées sur tes calques, tu n'aurais pas par hasard une incrustation couleur sur ton calque "Rectangle 1" ? masques les effets pour voir
C'est ça ! Merci beaucoup !

J'ai desactivé l'incrustation de couleur, et tout est rentré dans l'ordre!
Utilisateur anonyme
ok
bonne journée :)
Messages postés
64
Date d'inscription
vendredi 8 novembre 2013
Statut
Membre
Dernière intervention
25 janvier 2016
8
Bonne journée^^