Relay SMTP pour VPS OVH

Résolu
Bonjour à tous,
J'ai récement souscrit à une offre VPS et j'y ai installé la release 3 d'OVH.
J'ai donc facilement créé un hébergement web et un compte email pour mon nom de domaine.
L'envoi et la réception de mail fonctionnent très bien via le webmail mais si je décide d'utiliser un client de messagerie type outlook, seul l'imap et le pop fonctionnent.
L'envoi de mail ne fonctionne pas et retourne l'erreur suivante : "Relay access denied"

J'ai compris qu'il s'agit d'une erreur de relay smtp mais je ne vois pas comment corriger ce problème côté VPS.

Merci d'avance pour votre aide !

1 réponse

  1. Il fallait indiqué au client une connexion en SSL
    1