Suppression définitive des anciens identifiants. [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
13 mai 2016
-
Messages postés
15
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
13 mai 2016
-
Comment faire disparaître définitivement les identifiants anciens ou parallèles qui s'affichent invariablement quand on se connecte sur les sites et forums (comme celui-ci) avec Chrome ?
Avec Modzilla, par exemple, il suffit de sélectionner le pseudo que vous ne voulez plus voir s'afficher et de cliquer sur "supprimer" pour ne plus le voir. Sur Chrome, j'ai essayé, c'est une fonction non opérante. J'ai supprimé l'historique depuis le début, , ça ne marche pas non plus. Je suis allé dans "Mots de passe et formulaires", j'ai décoché « activer la saisie automatique » et « enregistrer les mots de passe saisis », d'abord l'un, puis l'autre, puis les deux, effectivement, ça n'affiche plus la liste des identifiants qui n'ont rien à voir avec le site sur lequel je me connecte mais ce n'est que provisoire, ils s'affichent à nouveau tous dès que je réactive les options. Alors que moi, ce que je veux, c'est ne plus du tout voir apparaître certains identifiants totalement obsolètes.

Quelqu'un connait-il la marche à suivre ? Merci.

3 réponses

Messages postés
34
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
1 septembre 2013
3
Si j'ai bien compris votre prblème ceci va résoudre votre problème:
vous allez sur chrome://settings/clearBrowserData
vous sélectionnez "depuis le début"
vous cochez tout
vous cliquez sur "effacer les données de navigation".
Messages postés
15
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
13 mai 2016

Merci Robocop !
Je m'étais absenté et je n'avais pas vu que vous aviez tenté de résoudre mon problème. Je vais tenter votre manip et je vous dirai si mon problème est résolu.

(question bête : comment va-t-on sur "chrome://settings/clearBrowserData" par démarrer et "panneau de configuration" ? )
Messages postés
15
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
13 mai 2016

Oui merci encore Robocop ! Ça a parfaitement marché, nickel !