Impossible de se connecter à l'admin wordpress

Résolu/Fermé
toineoz - 6 août 2013 à 08:36
 happyfana - 5 sept. 2014 à 11:37
Bonjour,

Je viens de faire la mise à jour de wordpress. Depuis dès que je veux aller sur mon blog ou me connecter à l'admin wordpress voila ce que je vois : The requested URL / was not found on this server.

Mon blog c'est antoineetannelise.com

J'ai été voir sur plusieurs forums comme quoi il fallait faire des manipulations sur son serveur FTP. Je n'utilisais pas de FTP pour mon blog auparavant. J'ai donc installé filezilla (et aussi cyberduck). Quand je me connecte dessus je ne sais pas ou aller ni quoi faire. Sur les forums j'ai entendu parler du dossier http.docs mais je n'ai rien de cela dans filezilla.

Si quelqu'un aurait la solution :)

Merci d'avance

A voir également:

7 réponses

T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 08:41
ton site est hébergé chez qui ?
si tu peux expliquer ce que tu vois dans filezilla stp ;)
4
Mon site est hébergé chez OVH.
Quand je rentre tous mes codes sur filezilla je vois dans la fenêtre de droite un dossier
http:__antoineetannelise.com
ensuite quand je clique dessus j'ai d'autres fichiers comme
album-photos
bienvenue-files
blog
media
scripts
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
Modifié par T4To le 6/08/2013 à 12:59
rien de perdu pour l'instant ;)
rends toi dans ton manager
https://www.ovh.com/managerv3/
l'identifiant et le mot de passe sont dans les mails que tu as reçu d'OVH
->hebergement
->restaurer mon espace web
->tu prends la restauration à 3 jours
2
non rien non plus dans le ftp ovh. j'essai la restauration
0
la restauration a été faite mais tjs rien
0
je viens de trouver le fichier www grâce a la restauration. :)
merci beaucoup.ca a deja bien avancé.
Que me reste-il a faire ?
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 13:25
le site est accessible maintenant ?
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 13:28
je viens de tester c'est ok
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 08:58
dans la fenêtre de droite il faut créer un nouveau dossier nommé "www" et tout déplacer le reste dedans.
et réessayer l'accès sur le net
0
Je viens de faire ce que tu viens de me dire mais rien n' y fait. :(
Tu crois que le fait que je n'ai jamais utilisé de ftp pour faire mon blog peut jouer sur ce problème ?
0
Angelneonizz
Messages postés
784
Date d'inscription
mardi 9 décembre 2003
Statut
Membre
Dernière intervention
19 février 2018
191
6 août 2013 à 09:08
Tu as utilisé un module OVH pour installer wordpress ?
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 09:14
hum je suis sur le site ça a l'air plus complexe que ça ne fais pas la manip que je décris plus haut
0
voila comment j'ai fait http://blogueur-pro.com/installer-blog-professionnel
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 09:35
et ensuite tu as fait une mise a jours c'est ça ?
0
Angelneonizz
Messages postés
784
Date d'inscription
mardi 9 décembre 2003
Statut
Membre
Dernière intervention
19 février 2018
191
6 août 2013 à 10:01
si le problème vient d'un plugin, le mieux serait de le dégager.

En te connectant sur ton ftp avec filezilla par exemple, tu devrais avoir un répertoire www et dans ce répertoire un autre répertoire : wp-content

Dans wp-content il y a un répertoire nextgen gallery. Fait une sauvegarde sur ton PC et renomme le répertoire.

En arrivant sur ton administration de wordpress, le plugin va se désactiver automatiquement.
0
Le problème c'est que quand je me connecte sur filezilla je ne trouve pas les dossiers que tu mentionnes. Je ne comprend vraiment pas pourquoi :(
0
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 11:08
essais d'utiliser l'utilitaire ftp d'ovh dans ton manager
0
ou est ce que je peux trouver tout ca ?
merci en tout cas pour votre aide :)
0
Angelneonizz
Messages postés
784
Date d'inscription
mardi 9 décembre 2003
Statut
Membre
Dernière intervention
19 février 2018
191
6 août 2013 à 12:33
dans OVH manager V3 pour adminitrer ton compte :

https://www.ovh.com/managerv3/
0
oui j'y suis allé. Ce que je n'arrive pas à comprendre c'est pourquoi quand je suis connecté à mon ftp je n'ai rien. Pas de dossier wordpress rien du tout. Avez-vous une idée ?
J'ai bien peur d'avoir perdu mon blog. je suis un peu écoeuré
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
T4To
Messages postés
134
Date d'inscription
dimanche 4 août 2013
Statut
Membre
Dernière intervention
9 août 2013
18
6 août 2013 à 12:54
il n'y a rien du tout dans le ftp de ovh non plus ?
0
Angelneonizz
Messages postés
784
Date d'inscription
mardi 9 décembre 2003
Statut
Membre
Dernière intervention
19 février 2018
191
6 août 2013 à 22:11
Excellent, je ne savais pas qu'il y avait une restauration possible chez OVH :D je vais arréter de faire sauvegardes aussi régulièrement !!

Merci pour le tuyau
0
J'ai eu le problème sur mon site http://www.toolsinweb.fr et c'était lié à l'hebergeur.
Je n'ai eu qu'à attendre.
0