Menu déroulant et valeur associée [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
12 juin 2013
-
Messages postés
590
Date d'inscription
dimanche 3 avril 2011
Statut
Membre
Dernière intervention
18 octobre 2014
-
Bonjour,

Je cherche une solution sans doute simple pour une fonction Excel.
J'ai un menu déroulant avec 5 choix.
Pour chaque choix je souhaite affecter dans plusieurs cellules une valeur associée.
Exemple :
Choix : Cellule 1 : Cellule 2 : Cellule 3 :
T1 75 30 30
T2 90 30 30
T3 105 30 30
T4 120 30 30
T5 115 30 30

Comment faire ? Sachant que j'ai mis un tableau avec le choix et les valeurs associées sur la même feuille (de la même forme que ci-dessus) afin de pouvoir les changer à tout moment.

Je vous remercie par avance.

5 réponses

Messages postés
590
Date d'inscription
dimanche 3 avril 2011
Statut
Membre
Dernière intervention
18 octobre 2014
194
Bonjour,
pourriez-vous mettre un exemple afin de mieux comprendre et pouvoir vous aider
vous pouvez utilisé le lien ici pour poster votre exemple

https://www.cjoint.com/


marc
Messages postés
13031
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
17 juin 2021
2 202
Bonjour

Supposons le tableau de valeur associé en plage A1:D10
Nommer cette plage par exemple valeurs

Sur l'autre feuille si en A2 le menu déroulant
en B2 mettre le formule =RECHERCHEV(A2;valeurs;2;0)
en C2 =RECHERCHEV(A2;valeurs;3;0)
et en D2 =RECHERCHEV(A2;valeurs;4;0)

on recherche chaque fois A2 dans le tableau et on renvoie la valeur de la 2eme ou 3eme colonne si coorespondance exacte (0)

Cdlmnt
Messages postés
7
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
12 juin 2013

Voila un lien pour mieux vous rendre compte de mon petit soucis.

https://www.cjoint.com/?CFlqrcvw6oj

Merci d'avance.
Messages postés
13031
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
17 juin 2021
2 202
Voir si ça convient

https://www.cjoint.com/?3FlrkFetjwD

Cdlmnt
Messages postés
7
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
12 juin 2013

Je vous remercie pour vos réponses, problème résolu.

Je vous solliciterai pour d'autres problèmes (qui risques d'arriver vite).

Cordialement
Messages postés
590
Date d'inscription
dimanche 3 avril 2011
Statut
Membre
Dernière intervention
18 octobre 2014
194