Logitech Surround Sound Speaker Z506

Fermé
Messages postés
4
Date d'inscription
vendredi 7 juin 2013
Statut
Membre
Dernière intervention
6 juillet 2013
-
Messages postés
4
Date d'inscription
vendredi 7 juin 2013
Statut
Membre
Dernière intervention
6 juillet 2013
-
Bonjour,

J'ai un soucis assez préoccupant et très frustrant,beaucoup de gens ont eu le même problème que moi mais pas moyen d'arranger le problème.
J'ai acheté de nouvelles enceintes il y a environ 10 jours, les Logitech Surround Sound Speakers Z506. Ces enceintes marchaient parfaitement jusqu'à ce que je les débranche. Depuis cet instant, lorsque j'allume ces enceintes aucun son n'en sort et pourtant elles sont bien détectées par mon ordinateur car si je les branche ou débranche, elles apparaissent ou disparaissent dans les périphériques de lecture.

Ce que j'ai vérifié :

-Le branchement
-Que le périphérique ne soit pas muet (elles sont d'ailleurs affichées en tant que casque est-ce normal?)
-Windows ne détecte aucune erreur.
-J'ai téléchargé les drivers certifié Windows conseillés par Ma-Config comme je l'ai vu sur un message du forum.

Voici un petit descriptif de mon problème :

Independent (R.T.C.) Headphones
IDT High Definition Audio Codec 6.10.0.6259
Il y a marquée qu'elles sont prêtes mais je ne peux pas les définir comme périphérique de lecture par défaut.
Sur IDT HD sound elles sont reconnues comme étant un casque et contrairement aux enceintes intégrées à mon PC où ils me proposent "Périphérique de lecture par défaut" et "Périphérique de communication par défaut", pour mes enceintes Logitech ils ne me proposent que "Périphérique de communication par défaut".



Cartes multimedia

Intel Corporation 5 Series/3400 Series Chipset High Definition Audio
Advanced Micro Devices [AMD] nee ATI Cedar HDMI Audio [Radeon HD 5400/6300 Series]

J'espère avoir été suffisament précis pour que vous puissiez m'aider car je commence à désespérer :(.
Merci d'avance pour l'aide en tout cas !








3 réponses

Messages postés
4
Date d'inscription
vendredi 7 juin 2013
Statut
Membre
Dernière intervention
6 juillet 2013

Petite note, j'ai essayé de désinstaller IDT High Definition Audio Codec, mon ordinateur ne détecte plus la prise jack dorénavant. Please help me ^^
Messages postés
4
Date d'inscription
vendredi 7 juin 2013
Statut
Membre
Dernière intervention
6 juillet 2013

Encore d'actualité..
Messages postés
4
Date d'inscription
vendredi 7 juin 2013
Statut
Membre
Dernière intervention
6 juillet 2013

Hé bien, CCM c'est plus ce que c'était