Linux + reseau = probleme

Fermé
Signaler
Messages postés
14
Date d'inscription
jeudi 24 avril 2003
Statut
Membre
Dernière intervention
9 mai 2003
-
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
-
Bon voila un probleme qui demande reflexion.

Voila j'ai un serveur Apache sous RedHat 7.3 ds une grosse boite à nanterre. Je l'ai configuré ect...
Je l'envoi à Croissy, une equipe le branche sur un switch avec autonegociation ect...

Je la ping cool.... connexion ssh dessus via putty....connexiuon etablie yaoouuh

transfert d'un fichier de 20Ko (fichier de config) sur le serveur depuis ma station de travail via psftp (w2000) et la apres un certains temps, perte de connexion; ping impossible. la machine fonctionne toujours mais pas la carte reseau.

on decide de ramener le serveur a nanterre et la il marche impeccablement des ping flood sans probleme ect... transfert via putty de 128Mo snas probleme.

Auriez vous une idée? la mtu n'a rien a voir et la ligne entre croissy e trnanterre est une ligne dedié à 200Kb (je crois)

2 réponses

Messages postés
47
Date d'inscription
vendredi 28 mars 2003
Statut
Membre
Dernière intervention
24 juin 2003
10
C'est koi comme type de routeur derrière la machine ?
Il m'est arrivé d'avoir un pb semblable, celà venait du routeur. Le port était ouvert, puis au bout d'un moment, sans raison, le routeur ferme le port. (routeur allied telesyn un peu pourri)

Es-tu sure que le serveur ne répond plus en local sur nanterre? Tu peut tjrs faire un test en regardant si le port à nanterre est tjrs ouvert.
Il y a maybe peut de chance que ca sois ca, mais c'est tjrs une piste.
@+
Messages postés
17747
Date d'inscription
mardi 3 juillet 2001
Statut
Modérateur
Dernière intervention
11 mars 2015
137
oui je penche aussi pour un routeur qui bloquerait ls ports...

.O  Sauvez-moi, mangez Mary :-D
(_)__
... Castor