Pilote pour la N150 WNA1000M

Résolu/Fermé
titoudu21 Messages postés 16 Date d'inscription jeudi 30 avril 2009 Statut Membre Dernière intervention 26 mai 2014 - 25 mai 2013 à 10:00
titoudu21 Messages postés 16 Date d'inscription jeudi 30 avril 2009 Statut Membre Dernière intervention 26 mai 2014 - 25 mai 2013 à 18:35
Bonjour a tous,

Je viens d'acheter une clé Wifi N150 WNA1000M et quand j'ai voulut installer le pilote via le CD rom j'ai eu un premier message d'erreur suivant:

Impossible d'enregistrer le fichier:
C:\Windows\Downloaded
Installations\{76632C40-0A9C-4D93-B797-881ABE
WNA1000M Wireless USB 2.0 Adapter.msi
Le chemin d'accès spécifié est introuvable.

Quand je fais OK sa me demande de sélectionner un emplacement où enregistrer le logiciel d'installation. Donc je sélectionne le dossier C:\Windows\Downloaded Installations
la l'installation ce poursuit avec le CONTRAT DE LICENCE DE LOGICIEL que j'accepte (forcement!!!) après toute l'installation ce poursuit puis j'ai une fenêtre qui s'ouvre avec le message:

Connectez l'adaptateur sans fil USB à un autre port USB de votre
ordinateur.

Cliquez sur Suivant pour continuer.


Remarque : votre ordinateur doit être
sous tension lors de l'insertion de
l'adaptateur USB sans fil.

Ce que je fais (d'ailleurs j'ai tester tout les ports USB) et a chaque fois j'ai le message:

L'adaptateur WNA1000N de NETGEAR est introuvable.

Quand je vais dans les propriétés de la clé via le gestionnaire de périphériques voila ce que j'ai dans l'état du périphérique:

Ce périphérique n'est pas configuré correctement. (Code 1)

Le fichier spécifié est introuvable.


Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.

Donc je clique sur Mettre à jour le pilote... puis sur Rechercher automatiquement un pilote mis à jour qui fini par me dire:

Windows a rencontré un problème lors de l'installation du pilote pour votre
périphérique.

Windows a trouvé un pilote pour votre périphérique, mais a rencontré une erreur en essayant de
l'installer.

NETGEAR WNA1000M N150 Wireless USB Micro Adapter

Le fichier spécifié est introuvable.



Si vous connaissez le fabricant de votre périphérique, vous pouvez visiter son site Web et
consulter la section Support technique ou Téléchargements pour rechercher le pilote pour ce
périphérique.

Ce que j'ai fais mais en vain, avec le pilote télécharger j'ai le même problème. et quand je fais rechercher un pilote sur mon ordinateur sa me dit la même chose
ranting.gif


il faut savoir que dans la tour j'ai un 2ieme système identique a celui la (le 2ieme disque dur) sur le quel j'ai installer la clé sans aucun problème donc le souci n'est pas matériel et c'est pas non plus a causse qu'il sois sur le 2ieme système car j'ai tenter de l'installer sur le 1er système au départ et j'avais déjà le souci.


J'espère avoir été claire dans mon problème car j'ai chercher un peut partout sur le net en vain!!!!

Merci d'avance a ceux qui pourront m'aider.

Cdt
A voir également:

8 réponses

kaneagle Messages postés 84220 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 3 février 2023 14 155
25 mai 2013 à 12:10
Bonjour,

Essaie avec ce pilote --> WNA1000M
0
titoudu21 Messages postés 16 Date d'inscription jeudi 30 avril 2009 Statut Membre Dernière intervention 26 mai 2014 10
25 mai 2013 à 13:41
Je te remercie kaneagle mais j'ais déjà essayer avec ce pilote et j'ai exactement le même problème.
0
kaneagle Messages postés 84220 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 3 février 2023 14 155
25 mai 2013 à 13:46
Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

0
kaneagle Messages postés 84220 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 3 février 2023 14 155
25 mai 2013 à 15:19
Pour le pilote, regarde --> ici
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
titoudu21 Messages postés 16 Date d'inscription jeudi 30 avril 2009 Statut Membre Dernière intervention 26 mai 2014 10
25 mai 2013 à 15:48
Je viens le tester et j'ai toujours le même problème.
0
kaneagle Messages postés 84220 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 3 février 2023 14 155
25 mai 2013 à 16:23
Va dans le panneau de configuration
Programmes et fonctionnalités
Désinstalle tout ce qui concerne netgear

Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Désinstalle-le

Relance le setup du pilote --> WNA1000M
Connecte la clé dès que la demande sera faite.
0
titoudu21 Messages postés 16 Date d'inscription jeudi 30 avril 2009 Statut Membre Dernière intervention 26 mai 2014 10
25 mai 2013 à 18:35
J'ai déjà essayer en désinstallant tout ce qui concerne Netgear même ce qui peut ce trouver dans les dossier cacher, et a mon grand désespoir c'est toujours pareil c'est pour sa que j'ai poster ce message, je comprend pas ce qui ce passe car j'ai put l'installer sur un PC strictement identique (même système d'exploitation, même matériel). j'vais laisser tomber car je fais des jeux en réseau (surtout Flight Simulator X) et apparemment si on en croie les forums de jeux une 150 Mbps n'est pas assez puissante, je vais donc passer a une autre solution qui est le CPL .

Sinon je te remercie de tes conseille kaneagle sa été très sympa de ta part.
0
titoudu21 Messages postés 16 Date d'inscription jeudi 30 avril 2009 Statut Membre Dernière intervention 26 mai 2014 10
25 mai 2013 à 14:11
le no. d'identifiant
USB\VID_0846&PID_9041&REV_0200
USB\VID_0846&PID_9041
-1