Choisir mode d'alimentation par défaut [Fermé]

Signaler
-
 Schiez -
Hello .. !
A chaque fois que mon PC portable Windows 8 s'allume , dans les option d'alimentation , il se met en mode Economie d'énergie , ce qui réduit les performances.
Je suis donc forcer a aller dans ces options pour changer de mode , pour mettre en Performances élevées pour pouvoir jouer au jeux.
N'y aurait-il pas un moyen pour que le mode Performances élevées se mette par défaut au démarrage ?

Merci

6 réponses

Messages postés
1
Date d'inscription
mardi 31 décembre 2013
Statut
Membre
Dernière intervention
31 décembre 2013
10
Hum, je déterre un peu le sujet mais j'ai la solution :

- Si vous voulez changer le mode d'alimentation par défaut lorsque le pc est sur batterie, le pc doit est en train de fonctionner sur batterie
- Ouvrez l'invite de commandes en tant qu'administrateur
- Tapez "powercfg -LIST"
- La liste de vos modes d'alimentation apparaît sous la forme :
"GUID du mode de gestion de l'alimentation : {série de nombres hexadécimaux} (Nom du mode)"
- Tapez "powercfg -SETACTIVE {série de nombres du mode désiré}"
- Voilà


Exemple :

C:\WINDOWS\system32>
powercfg -LIST

Modes de gestion de l'alimentation existants (*actif)
--------------------------------------
GUID du mode de gestion de l'alimentation : 381b4222-f694-41f0-9685-ff5bb260df2e (Utilisation normale)
GUID du mode de gestion de l'alimentation : 512a6ac6-efc1-441-85c9-cccf29b69cd2 (Power4Gear High Performance)
GUID du mode de gestion de l'alimentation : a1841308-3541-4fab-bc81-f71556f20b4a (Economie d'énergie) *
C:\WINDOWS\system32>
powercfg -SETACTIVE 381b4222-f694-41f0-9685-ff5bb260df2e
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Ça ne marche pas non plus, le powercfg -setactive. C'est pour un déploiement, pas pour changer le mode par défaut de son propre PC.
Bonjour,

Solution qui a fonctionné pour moi :
!! Vérifier qu'un programme du fabricant du portable n'agit pas sur le mode d'alimentation actif (par défaut) !!

Pour un ordinateur portable Samsung, c'est le programme Settings (C:\Program Files (x86)\Samsung\Settings\sSettings.exe).
=> dans Général mettre Mode silencieux à Désactivé ;
=> dans Gestion de l'alimentation mettre Eco Mode à OFF.
quelle merde ce windows, pareil pour moi !!

Bonjour
Panneau de configuration\Tous les Panneaux de configuration\Options d'alimentation\Créer un mode de gestion de l'alimentation

tu met sur le mode que tu veux et tu règle comme tu veux.tu met un nom,mode perso par exemple suivant,créer
Utilisateur anonyme
Ouais mais quand j'éteint le PC et que je le rallume , il me met en Eco d'énergie
Messages postés
2
Date d'inscription
jeudi 19 septembre 2013
Statut
Membre
Dernière intervention
13 octobre 2013

J'ai le même problème, sauf que moi c'est pour mon mode non branché, il me remet à chaque fois par défaut sur un mode qui consomme plus que celui que j'ai paramétré...
Merci c'est un très bon site, mais pas de solution à mon problème particulier