"La batterie n'est pas en charge"

Fermé
Flastic54 Messages postés 39 Date d'inscription samedi 20 octobre 2012 Statut Membre Dernière intervention 3 novembre 2018 - 19 févr. 2016 à 13:21
Flastic54 Messages postés 39 Date d'inscription samedi 20 octobre 2012 Statut Membre Dernière intervention 3 novembre 2018 - 19 févr. 2016 à 14:24
Bonjour,
J'ai un soucis avec mon mac depuis un petit moment: il ne se charge plus correctement. Il reconnait l'adaptateur secteur mais indique qu'il n'est pas en charge. Je voudrais savoir si ce problème est dû à une défaillance au niveau de l'adaptateur secteur ou au niveau du mac lui-même.
Je vous partage si dessous mes informations système (ici l'adaptateur est branché):

Informations sur la charge :
Charge restante (mAh) : 172
Charge complète : Non
En cours de chargement : Non
Capacité de charge complète (mAh) : 5894
Informations sur la santé :
Comptage de cycles : 489
Conditions : Normal
Batterie installée : Oui
Intensité de courant (mA) : 0
Tension (mV) : 11035

//

Informations de l’adaptateur secteur :

Connecté : Oui
Identifiant : 0x0000
Révision : 0x0000
Famille : 0x0000
Nº de série : 0x00000000
En cours de chargement : Non

On peut remarquer que la tension est de 11035mV, or le boitier de mon chargeur indique une sortie de 16.5V, l'adaptateur est-il bien en cause?

Merci de vos réponses.
(MacBook Pro (Retina, 13 pouces, fin 2013))
A voir également:

2 réponses

*_Francis_* Messages postés 39433 Date d'inscription mardi 2 octobre 2007 Statut Modérateur Dernière intervention 29 septembre 2022 11 477
19 févr. 2016 à 13:59
Bonjour,

Il semble que le chargeur ne soit pas reconnu par le Mac comme valide.
Il y a normalement une puce dans le chargeur, puce qui dialogue avec le Mac et permet la régulation de la charge.
Plusieurs incidents sérieux de surchauffe, voire incendies, ayant eu lieu avec des chargeurs de tierces parties, des "compatibles" ou des copies, ont probablement amené Apple a ne pas accepter la charge d'un chargeur non reconnu.
Pourquoi ce chargeur n'est pas reconnu ? soit non prévu pour ce Mac, soit non d'origine Apple, soit un défaut de connexion, ou autre ...je ne sais..

Essayez un reset de l'unité de gestion du Mac. (reset SMC):
https://support.apple.com/fr-fr/HT201295
4