Pas de signal d'entrée VGA

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
vendredi 4 janvier 2013
Statut
Membre
Dernière intervention
13 juin 2014
-
Messages postés
1645
Date d'inscription
dimanche 28 avril 2013
Statut
Membre
Dernière intervention
15 août 2021
-
J'ai déménagé et j'ai voulu rebranché mon ordinataeur pc hp pavillon a6000 mais le problème c'est que l'écran m'affiche : entrée VGA pas signal
Puis il se met en veille : mise en veille du moniteur.

Pouvez vous m'aidez s'il vous plait merci

3 réponses

Messages postés
32
Date d'inscription
mardi 7 mai 2013
Statut
Membre
Dernière intervention
25 mai 2013
12
Es tu en train d'essayer de brancher ton PC avec un ecran?
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1645
Date d'inscription
dimanche 28 avril 2013
Statut
Membre
Dernière intervention
15 août 2021
300
C'est un PC de bureau ?

Il y a pas d'hdmi sur ton pc (peut être DVI aussi) et ton écran ? Si oui, essayer ce type de connexion.

Sinon le câble VGA ou la carte vidéo du PC peuvent être HS.

Si tu as une carte vidéo additionnelle tu dispose probablement de 2 sortie vidéo à l'arrière du PC, as tu essayé les 2 ?

Si il y a une carte vidéo additionnelle, elle peut s'être dépluggué pendant le déménagement, mais tu sentirait que "ça bouge" en branchant le câble?

Dans ce cas la carte intégrée à la CM reprendrait la main. Ce qui n'est pas exclu même si une carte additionnelle est correctement branché (car c'est un setting du bios).
Messages postés
1
Date d'inscription
mardi 7 mai 2013
Statut
Membre
Dernière intervention
7 mai 2013

ok