Pas de signal d'entrée VGA

[Fermé]
Signaler
-
 Jordan -
Bonjour,

J'ai déménagé et j'ai voulu rebranché mon ordinataeur pc hp v220 mais le problème c'est que l'écran m'affiche : entrée VGA pas signal réglages conseiller : 1680X1050 -60HZ.
Puis il se met en veille : mise en veille du moniteur.

Pouvez vous m'aidez s'il vous plait merci

12 réponses

Il faut que tu débranches ton cable d'alimentation ... tu restes appuyer sur le bouton de démarrage pendant 1 minute ensuite tu rebranches le cable et tu allumes ! J'ai eu le même problème et ça a marché ;)
30
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Avec moi ça n'a pas marcher
Alors que j'avais quasi tout essayé (chgt écran, vga, ram...) et que je m'apprêtais à abandonner, j'ai essayé cette technique qui a marché. Un grand merci :))

Es pour un HP w1907v
Moi non n'allume pas
Bonjour j'ai un PC HP PRO sur Windows 8 je veut l'allumer il me signal sur l'écran monitor aucun signal vga jnai essayer de débrancher les câbles d'alimentation cela ne marche toujours pas l'écran marche cela peut t'il venir du cable qui fait changer à tout hasard ? Merci
Pour ceux qui n'ont pas une âme de geek tout comme moi et que tout ce vocabulaire est un peu chinois :
Vérifiez vos câbles et écrans oui... mais aussi que vous n'avez pas 2 sorties VGA sur votre tour! auquel cas tentez de brancher le câble sur la 2ème... ;-)
Good luck!
c quoi le cable d'alimentation et c'est où svp ? urgent merci !
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
287
ton moniteur ne supporte peut etre pas cette configue ...
alors comment changer de configuration? l'ai régler en mode vga, depuis il met "pas de signal". Je n'arrive pas acceder au menu pour corriger le probleme.
qu'elqu'un peutù'aide?
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
287
regarde dans ton bios si il l'affichage est configurer pour accepter le VGA
si il as pas de signal video comment veut tu qu'il aille dans son bios ??

tu es con ou c'est moi ?
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
287
demarre ton pc a l'ecran tu devrai voir un champ "SETUP ou BIOS " , indiquant d'appuyer sur F1 ou F2 je c plus.

Apres aoir appuyer tu devrai faire apparait un menu gris ou bleu .

Regarde la dedans si tu vois un champ VGA si oui regarde si il est en enable ou activé
Messages postés
4525
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2014
287
c'est un quoi ton ecran ??? modele + marque stp
écran plat 22 pouces , Hp V220.
excuse je suis novice , donc je ne comprend pas ce qu'est bios?
Merci de m'expliquer.
MERCI MEC SA MARCHE BIAN
TOMBUSTER
Messages postés
4
Date d'inscription
mardi 22 mai 2012
Statut
Membre
Dernière intervention
22 mai 2012

pourrais tu me renseigner sur quel cable debrancher et quel bouton rester appuyé
merci d'avance
Merci de ta réponse !!!

Oui peut être mais comment faire pour régler la configuration.
Je viens d'essayer mon écran sur une autre unité centrale çà marche.

D'ou peut venir le problème alors?