Le pilote d'affichage amd ne répondait plus et a été récupéré

Résolu/Fermé
Signaler
Messages postés
9
Date d'inscription
mardi 19 mars 2013
Statut
Membre
Dernière intervention
15 avril 2015
-
Messages postés
9
Date d'inscription
mardi 19 mars 2013
Statut
Membre
Dernière intervention
15 avril 2015
-
Bonjour,
Voila maintenant plus de 2 semaines que ça me le fait "le pilote d'affichage nvidia ne répondait plus et a été récupéré" "le programme winDAUBE KERNEL a cessé de respirer" (grosso merdo c'est le message)

Bref, j'allume mon pc, il démarre et la 4 fois en 1 minute le message avec écran noir pendant 2sec....

J'ai regardé sur le net, j'ai désinstallé les drivers, nettoyé, vérifié si il y avait un virus, mis une version antérieur du driver Nvidia (j'ai une gforce 560TI msi twin froz OC II) bref tout je pense a part peut être la jeté contre un mur :D

Je vous en supplie, si il y a une solution fiable, pour que je puisse à nouveau regarder mes vidéos sur youtube sans me retrouvé à faire une crise d'épilepsie et joué à mes petit jeux par millier, je suis preneur !

Sur ce merci de m'avoir lu !



2 réponses

Messages postés
9
Date d'inscription
mardi 19 mars 2013
Statut
Membre
Dernière intervention
15 avril 2015

Alors grand merci à toi, javais tout vue sauf ça. ! Je vais chercher de ce pas mon cd windaube et formater tout ça . je reviendrais soir pour donner mon rapport :)
0
Messages postés
5407
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
14 février 2019
636
Salut ,


Si tu as correctement nettoyer/reinstaller plusieurs versions des drivers correspondant dont les derniers !!!
Malheureusement pour toi le soucis n'est peut-être pas "logiciel" , il est possible que la CG soit en défaut :(

SI possible test ta CG sur une autre machine voir si le soucis reste le même ...
-1
Messages postés
5407
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
14 février 2019
636
Témoignage intéressant d'un CCmiste dans votre cas :
Une réinstallation propre de son OS + driver a jour a supprimer son soucis ;)
https://forums.commentcamarche.net/forum/affich-27397108-le-pilote-d-affichage-ne-repondait-plus-et-a-ete-recupere
0