Problème d'installation du module complémentaire Stylish [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,
Je me sens très idiote car je n'arrive pas à installer ce module complémentaire de firefox. Plus précisément, c'est la database qui ne fonctionne pas, et lorsque je redémarre Firefox, il me dit
" Stylish is having problems opening its database. It will be non-functional until this problem is fixed. See http://userstyles.org/help/db for help. "

Je vais donc à la page qu'il me préconise et il est indiqué ceci :
"Fixing the Stylish database

This option is a little more complicated, but you'll be able to keep your installed styles.

1 Install SQLite Database Browser.
2 Start Firefox.
3 In Firefox, type about:support in the address bar and press Enter.
4 Click the button marked "Open Containing Folder". This should open a file browsing window.
5 Close all Firefox windows.
6 In the file browsing window, find "stylish.sqlite" and open it with SQLite Database Browser.
7 In SQLite Database Browser, choose File, Compact Database.
8 Close SQLite Database Browser.

When you start Firefox, things may be fixed. If not, you'll have to do something else."

Seulement je ne comprends pas ce qu'il me raconte à partir de la troisième étape... Le langage virtuel en français m'est déjà assez compliqué, alors en anglais... Quelqu'un pourrait m'éclairer ?



4 réponses

Merci à vous deux, vos deux messages m'ont aidé ! Non suelement j'ai réussi à comprendre ce qu'il fallait faire, mais j'ai aussi compris que c'était mon firefox qui bloquait... Encore merci =D

C'est un plaisir pour nous ;)
Messages postés
4237
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 237
bonjour,

l'étape 3 dit : "Tapez about:support dans la barre d'adresse et appuyez sur Entrée"

=> là où il y a marqué 'www.commentcamarche.net/blablabla', tu écris about:support et tu appuies sur Entrée.

Cordialement.

Salut,

Ton firefox n'est pas à jour, mets le à jour et réinstalles ton extension.

Pour le mettre à jour, cliques sur le "?" de la barre de menu et cliques sur "à propos de firefox", il va se mettre à jour.