Subwoofer - Ampli 4 Ohms avec HP 8 Ohms [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
lundi 4 mars 2013
Statut
Membre
Dernière intervention
21 avril 2013
-
Messages postés
17
Date d'inscription
lundi 4 mars 2013
Statut
Membre
Dernière intervention
21 avril 2013
-
Bonsoir,

Je suis dans la construction d'un caisson de basse actif.. Et je possède un amplificateur 500W RMS sous 4 Ohms ainsi qu'un haut parleur de 300W RMS sous 8 Ohms. Si je branche l'HP sur cet ampli, y a t'il un risque de surchauffe ou un autre problème ? Il me semble aussi que la puissance est divisée par 2 dans mon cas. Et je pourrais mettre assez fort sans dangers ?

Merci de votre aide !


PS: voici ce que je possède :

- Haut Parleur 15" 300W RMS / 8 Ohms Eminence BETA 15A
- Yung SD500-6 500W Class D Subwoofer Amp ( http://www.parts-express.com/images/products/hires/301-514_h.jpg )

2 réponses

Messages postés
17
Date d'inscription
lundi 4 mars 2013
Statut
Membre
Dernière intervention
21 avril 2013
12
J'ai fini mon caisson ! Je l'ai fait avec le Yung et l'éminence ! Il tape très très fort :)
Photos :

- http://www.hostingpics.net/viewer.php?id=727084IMG0001.jpg
- http://www.hostingpics.net/viewer.php?id=709800IMG0002.jpg
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
17
Date d'inscription
lundi 4 mars 2013
Statut
Membre
Dernière intervention
21 avril 2013
12
UP ! J'ai fais une schématisation pour simplifier : http://img4.hostingpics.net/pics/576026Caissondebasse.png

(Et l'Haut-Parleur n'est pas de 300W mais de 350W)