Erreur 103 (net::ERR_CONNECTION_ABORTED) - Chrome

Résolu/Fermé
tomy2904 Messages postés 324 Date d'inscription mardi 8 avril 2008 Statut Membre Dernière intervention 20 avril 2013 - 26 févr. 2013 à 11:43
 Greg - 21 mars 2016 à 12:00
Bonjour,

Depuis ce matin j'obtiens cette erreur "Erreur 103 (net::ERR_CONNECTION_ABORTED) : Erreur inconnue" lorsque je vais sur facebook, hotmail... (https) avec Chrome et ça fonctionne sur Firefox..
Est-ce que quelqu'un a déjà eu cette erreur?

Merci à vous!


3 réponses

brainstorm2013 Messages postés 1 Date d'inscription vendredi 22 février 2013 Statut Membre Dernière intervention 15 mars 2013 11
Modifié par noctambule28 le 15/03/2013 à 23:07
Voici une solution proposée qui a déjà marché pour plusieurs .
Mettez la souris sur chaque raccourci Chrome et en cliquant sur le bouton droit sur le raccourci puis sur "Propriétés", et à la fin du champ "Cible" essayez de rajouter cet argument à la ligne de commande d'exécution de votre raccourci : "--ssl-version-max=tls1" .
Ensuite cliquez sur "Appliquer" pour valider cette modification.
Fermez alors Chrome puis relancez le.
Cet argument permet d'interdire l'utilisation de TLS v1.1 ou v1.2 et donc de forcer TLS v1.
Ce comportement indique donc qu'il y a certainement un équipement (ou soft) tel qu'un pare-feu qui bloquait les flux TLS v1.1 pour Chrome sur votre PC.
A priori, le fait de le forcer a du le réinitialiser et/ou ajouter une directive.
9
tomy2904 Messages postés 324 Date d'inscription mardi 8 avril 2008 Statut Membre Dernière intervention 20 avril 2013 28
16 mars 2013 à 13:42
Ca ne marche pas, dans l'url ça donne ça : (par exemple) https://www.facebook.com%20--ssl-version-max%3Dtls1/
et donc forcément il ne trouve pas de page correspondant...
0
Bonjour

Tomy, ce n'est pas dans la barre d'adresse de chrome qu'il faut ajouter la ligne mais bien dans les propriétés de ton raccourci.

Pour ma part j'ai essayé ta méthode Brainstorm, mais rien n'y change. La modification du raccourci n'est même pas accepté.
Voici le message d'erreur :
Le nom "C:\Program Files\Google\Chrome\Application\chrome.exe --ssl-version-max=tls1" spécifié dans le champ Cible n'est pas valide. Vérifiez que le chemin d'accès et le nom de fichier sont corrects.
J'ai essayer avec différente syntaxe au cas où les espaces ou les tirets n'étaient plus correcte mais ça n'y change rien, toujours le même message d'erreur :(
0
tomy2904 Messages postés 324 Date d'inscription mardi 8 avril 2008 Statut Membre Dernière intervention 20 avril 2013 28
18 mars 2013 à 09:12
Ok merci, je le mets comme ça et ça fonctionne chez moi :
"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --ssl-version-max=tls1
(donc après la " )
0
Greg > tomy2904 Messages postés 324 Date d'inscription mardi 8 avril 2008 Statut Membre Dernière intervention 20 avril 2013
21 mars 2016 à 12:00
merci, ça fonctionne avec cette syntaxe !
0
J'ai fouller un peu plus en profondeur, dans le dossi, r d'installation de Chrome il y a un second programme "old_chrome.exe"

Lorsque je lance celui-ci ça fonctionne correctement. Du coup j'utilise ce "old_chrome.exe" et plus de soucis.

Merci pour vos réponses Tomy et Brainstorm.
0