Problème de FPS sur Minecraft [Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
12 février 2013
-
Messages postés
36
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
18 février 2013
-
Bonjour,

Alors voici mon problème, j'ai eu mon nouveau pc a noel pc gamer, config de malade voici :
Processeur : Intel Core i7-3770 CPU @ 3.40GHz
Ram : 8go DDR3
Carte graphique : Radeon HD 7970 3Go
Carte mere : ASUS P8Z68-V/GEN3
Window 7 home 64bits
Alimentation cooler master silent pro m 850w
SSD corsair 240Go Force 3 2.5 pouce
Disque dur 1TO

Pc qui vaut très cher et pourtant mon ancien pc tourner mieux minecraft ! Sachant qu'il été beaucoup moins performent. J'ai pourtant les même réglage dans mon minecraft et je tourne seulement a 40-70 FPS alors que l'ancien je tourné a 150FPS, je sais bien que mon écran est limiter a 60 fps mais quand je met de gros pack de texture et optifine pour l'antialiasing et tout le reste je déssent vraiment bas. Je trouve cela pas normal du tout, la sincro vertical n'est pas activé comme sur l'ancien enfin voila, quelqun a une solution ?
Car je voudrais bien mettre des shaders et tout le reste et mon pc est bien assez puissant pour normalement, sachant que je tourne BF3 au maximum sans lag rien a 120 FPS. (Je joue sur un pc fixe) Help ! :(

8 réponses

Messages postés
36
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
18 février 2013
3
Salut, j'ai deux pistes pour toi d'après ce que tu as dit... Cela pourra peut être t'aider. Ayant moi même un i7 j'utilisais pour jouer java version 64 bits et je réglais l'affinité de mon processeur afin de n'utiliser qu'un seul core.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Ya personne pour m'aider?
Messages postés
116
Date d'inscription
mardi 12 février 2013
Statut
Membre
Dernière intervention
13 mai 2013
8
Moi personnellement ma config est

Windows 7 64 bitts
CG : Msi radeon 6570 2G
CPu: AMD phenom x4 3Ghz
4Go ram

Je tourne a 100 fps max en config optimale
Messages postés
3
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
12 février 2013
1
Oui j'utilise une version 64 bits pour minecraft et après pour les core je comprend pas ^^
Messages postés
36
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
18 février 2013
3
Oui pour le core j'ai pas été très claire effectivement.

En allant dans le Gestionnaire de Tâches -> Onglet Processus tu faits un clique droit sur le minecraft.exe (pour ça il faut que tu es déjà lancé minecraft). Tu choisis l'option définir l'affinité... , tu décoches Ts les processeurs et tu n'en choisis qu'un seul.

Je ne suis vraiment pas sûre que se soit la solution à ton problème de fps mais qui ne tente rien n'a rien. Si cela ne s'améliore pas tu refaits la procédure en sens inverse. Tiens moi jus.

Bye
Messages postés
3
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
12 février 2013
1
Cela n'a rien changer, de plus en quittant le jeu après, cela ne se sauvegarde pas
:/
Messages postés
36
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
18 février 2013
3
Re-Salut, je suis allé chercher un moyen d'avoir le meilleur niveau de FPS.
En configuration minecraft, je mets :
_ Graphique :Rapide
_Champ de Vision : Normal
_Adoucir lumière : Non
_OpenGl avancé: Oui et
_Performance FPS : Max.
_Pleine écran :Oui

J'obtiens 200 fps voire plus!

Ce qui fait vraiment la différence, c'est en allant dans processus une fois minecraft lancé. Clique droit sur javaw.exe -> Propriété -> Onglet Compatibilité.

Je coche, Exécuter en 256 couleurs, Désactiver les thèmes visuels , Désactiver la composition du bureau, Désactivé la mise à l'échelle de l'affichage pour les résolutions élevées, ensuite appliquer.

Voilà, pour moi c'est la configuration optimale que j'ai trouvée. A noter : je pense que tu peux désactiver l'antialiasing de ATI.
Messages postés
36
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
18 février 2013
3
J'ai Windows 7 64 bits

CG: AMD Radeon HD 6740M
Cpu : Intel core i7 2700M 2.8Ghz
4Go de Ram

Essaye de désactiver les thèmes visuels comme je l'ai expliqué plus haut. Si tu te mets en plein écran par la suite dans ta configuration cela arrêtera Windows Aero qui prend pas mal de ressources processeur. Peut être que tu verra une différence. Mais bon, à ce niveau là de fps je suis pas convaincu que se soit plus confortable entre 100 et 200.