Problème de sortie son haut-parleurs internes [Fermé]

Signaler
Messages postés
4
Date d'inscription
samedi 2 octobre 2010
Statut
Membre
Dernière intervention
9 août 2013
-
Messages postés
797
Date d'inscription
mercredi 2 mai 2012
Statut
Membre
Dernière intervention
4 juin 2013
-
Bonjour,

Depuis ce matin, j'ai constaté que le son de mes haut-parleurs internes ne fonctionnait plus alors que lorsque je branche un casque ou autre périphérique audio sur la jack de la façade le son fonctionne.

J'ai tout essayé, et je ne trouve aucun forum qui me donne une solution.

Par contre, lorsque j'ouvre "IDT Audio", je constate qu'en passant sur les jacks il me dit qu'un casque est connecté... Je ne comprends pas trop pourquoi. Et quand je clique sur l'onglet "Casque (temps réel)" et que je je sélectionne "Test des enceintes", bizarre, le son des haut parleurs fonctionne mais juste quelques secondes pour la durée du test...

En plus de ça (si de la musique tourne et que mon casque n'est pas branché), lorsque je clique sur le volume de modification du casque (via l'icone son en bas à droit près de la date et l'heure) le son fonctionne à nouveau mais 1/4 de secondes...

Please heeeeelp, je suis complètement perdue.
Merci d'avance pour vos réponses.



1 réponse

Messages postés
797
Date d'inscription
mercredi 2 mai 2012
Statut
Membre
Dernière intervention
4 juin 2013
106
salut

c'est quoi comme pc un portable ou un fixe
Messages postés
4
Date d'inscription
samedi 2 octobre 2010
Statut
Membre
Dernière intervention
9 août 2013

C'est un ordinateur portable HP
Messages postés
797
Date d'inscription
mercredi 2 mai 2012
Statut
Membre
Dernière intervention
4 juin 2013
106
salut

il faut aller voir sur les paramettres audio Windows et celle de la carte son IDT audio pour voir si il y a pas une option qui est activé se qui coupe les enceintes du pc