Athéros Communication Inc.(R) AR81 Family Gigabit/Fast Ethernet [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
14 janvier 2013
-
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
-
Bonsoir,

Je souhaiterais savoir s'il est possible, et dans ce cas comment faire pour, réinstaller le logiciel suivant : Athéros Communication Inc.(R) AR81 Family Gigabit/Fast Ethernet driver
car sur l'ordinateur où il manque ce logiciel il n'y a plus de connections internet!

Merci d'avance pour vos réponses!
Bonne soirée

5 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Bonjour,

Quel est le système d'exploitation installé ? (XP, Vista, 7, 8 ?) (32 ou 64 bits ?)

Marque et modèle du PC ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

J'ai le même soucis voici mon rapport
--------[ AIDA64 Extreme ]----------------------------------------------------------------------------------------------

Version AIDA64 v4.20.2800/fr
Module de test 4.1.611-x32
Site web http://www.aida64.com/
Type de rapport Rapport rapide [ TRIAL VERSION ]
Ordinateur PC-FABIEN
Générateur Laura
Système d'exploitation Microsoft Windows 7 Starter 6.1.7601.18247 (Win7 RTM)
Date 2014-04-06
Heure 19:36


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système PC avec processeur x86 ACPI (Mobile)
Système d'exploitation Microsoft Windows 7 Starter
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 10.0.9200.16844
DirectX DirectX 11.0
Nom du système PC-FABIEN
Nom de l'utilisateur Laura
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2014-04-06 / 19:36

Carte mère:
Type de processeur Mobile Intel Atom N450, 1700 MHz (10 x 170)
Nom de la carte mère Asus Eee PC 1001PX
Chipset de la carte mère Intel Tiger Point NM10, Intel Pineview-M
Mémoire système [ TRIAL VERSION ]
DIMM1: Kingston 1 Go DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
Type de Bios AMI (06/07/10)

Moniteur:
Carte vidéo Intel(R) Graphics Media Accelerator 3150 (256 Mo)
Accélérateur 3D Intel GMA 3150

Multimédia:
Carte audio Realtek ALC269 @ Intel NM10 ICH - High Definition Audio Controller

Stockage:
Contrôleur IDE Intel(R) NM10 Express Chipset
Disque dur ST9160314AS (160 Go, 5400 RPM, SATA-II)
État des disques durs SMART OK
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Messages postés
1
Date d'inscription
lundi 7 avril 2014
Statut
Membre
Dernière intervention
7 avril 2014

bonjour Destrio ça fait deux jour que j'essaie de reinstaller les pilote reseaux de ma machine, marque Toshiba Satellite C50D - A164, mais a chaque fois il me dit ( Installer can't find qualcomm Atheros AR81 Family ethernet controller on your system) j'ai vraiment besoin de votre aide pour pouvoir installer les pilotes je vous signale que c'est win7 64bit
Merci d'avance
Bonjour a vous j'ai le même soucis avec une carte réseau Gigabyte GA B75M D3V personnellement je suis bloquée depuis 15 jours a télécharger drivers sur drivers et que j'ai toujours le même message : artheos qualcom family ethernet controller was not on your system
Si quelqun peux m'aider ;)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Bonjour zahamcisko et Bellawow,

Passez par le gestionnaire de périphériques pour l'installer (clic droit sur le contrôleur Ethernet > Mettre à jour > sélection de l'emplacement où se trouve le pilote dézippé).
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
14 janvier 2013
2
Alors c'est un ordinateur de la marque ASUS Notebook K73SD qui utilise Windows 7 avec 64 bits !
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
14 janvier 2013
2
Merci beaucoup!
Je vais voir si cela fonctionne!et que internet revient!
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Prends ce pilote :
http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/LAN/LAN_Athros_AR8151_Win7_64_Z10243.zip

Dans l'archive .zip, il y a un fichier PNPINST64.exe pour lancer l'installation du pilote.
Messages postés
1
Date d'inscription
samedi 11 janvier 2014
Statut
Membre
Dernière intervention
11 janvier 2014

Bonjour a vous, j'ai le même problème et j'aurais voulu savoir si Destro5 pouvais m'aider.
Merci a vous de me répondre