Erreur 1068 centre

Résolu/Fermé
shane137
Messages postés
129
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
10 juillet 2018
- 11 janv. 2013 à 16:30
shane137
Messages postés
129
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
10 juillet 2018
- 13 janv. 2013 à 21:34
Bonjour,

Suite à une infection par un virus, je n'arrive plus à démarrer le centre de sécurité de windows.

"Windows n'a pas pu démarrer le service centre de sécurité sur Ordinateur Local. Erreur 1068 : le service ou le groupe de dépendance n'a pas pu démarrer".

Pouvez-vous me dire comment le réactiver ?

Merci par avance

6 réponses

mcfly10
Messages postés
1049
Date d'inscription
samedi 18 décembre 2004
Statut
Membre
Dernière intervention
12 avril 2022
239
11 janv. 2013 à 17:16
A priori il y a une dépendance qui n'est pas satisfaite.

Cela veut dire que le service n'a pas pu démarrer car au moins un des services auxquels il dépend n'a pas pu démarrer. Le but du jeu est de trouver quel est ce service et réussir a le démarrer...

Tu devrais aller dans le gestionnaire d'évènement pour voir quelles ont été les erreurs récentes.
0
shane137
Messages postés
129
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
10 juillet 2018
2
11 janv. 2013 à 17:38
OK

Donc dans l'observateur d'événements de windows, journaux windows (il y a un paquet d'événements pour aujourd'hui) :

- Sécurité : échec de l'audit ID 5032 et ID 5038

- Système : Il y a un événement critique qui doit correspondre au moment où j'ai été infecté : ID 41 - Kernel-Power

Est-ce que je cherche dans la bonne direction ?

Merci
0
shane137
Messages postés
129
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
10 juillet 2018
2
11 janv. 2013 à 18:46
Et avez-vous des idées de services liés au centre de sécurité afin de trouver la dépendance ?

Merci
0
shane137
Messages postés
129
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
10 juillet 2018
2
12 janv. 2013 à 00:05
Petit up
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mcfly10
Messages postés
1049
Date d'inscription
samedi 18 décembre 2004
Statut
Membre
Dernière intervention
12 avril 2022
239
13 janv. 2013 à 15:46
Je ne sais pas, par contre est-ce que c'est gênant si ton Centre de sécurité ne fonctionne pas ?

Cela ne devrait pas empêcher l'antivirus de fonctionner.
0
shane137
Messages postés
129
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
10 juillet 2018
2
13 janv. 2013 à 21:34
Bonjour mcfly10

Je pense que c'est gênant.

J'ai pu résoudre ce problème en tentant d'en résoudre un autre.

Cf : https://forums.commentcamarche.net/forum/affich-26884781-processus-hote-windows-rundll32-a-cesse-de-fonctionner

En suivant les préconisations de g3n-h@ckm@n, j'ai pu réactiver le centre de sécurité en faisant tourner un programme (je ne sais plus exactement lequel).

A un moment, j'ai pu réactiver le Contrôle des comptes utilisateurs (qui était inactif, et dépendant du centre de sécurité) et maintenant le centre de sécurité démarre normalement.

Merci de votre contribution
0