Il n'y a pas de curseur ?!

[Résolu/Fermé]
Signaler
Messages postés
9
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
19 mai 2013
-
 BEBERT -
Bonjour,

cela fait depuis un 1 an que j'essaye d'utiliser ma wii !

Dès que je l'allume tout ce passe très bien et quand je suis sur le menu wii , il n'y a pas mon curseur , la manette n'a aucun problème elle est allumée et montre qu'elle est la n°1 !!!

Donc le curseur n'apparait pas !

Aidez-moi ! je vous en supplit !
A voir également:

7 réponses

Messages postés
193
Date d'inscription
lundi 24 décembre 2012
Statut
Membre
Dernière intervention
17 juin 2017
108
Avant de jeter/racheter quoi que ce soit, es-tu sûr que le curseur n'est pas hors écran ?

Clique sur le bouton Home de ta manette (la petite maison bleue), si tu accède au menu c'est que ta manette est bel et bien activée et reconnue par la console.

Si c'est le cas, alors quitte ce menu (ré-appuis sur Home) et essaie de bouger ta manette dans tout les sens (et pas seulement pointé vers ta télé). Vise des points à 2 mètres à droite/à gauche/en haut/en bas de ta télé.

Peut-être que tu verra ton curseur apparaitre, il faudra alors aller dans les options pour configurer le calibrage de ta manette.

6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42584 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
19 mai 2013
2
oui j'accède au menu du bouton home !

et non j'ai essayer dans tous les sens partout le curseur n'apparait toujours pas mais qu'es-ce que le calibrage de la manette et comment le configurer ?
Messages postés
193
Date d'inscription
lundi 24 décembre 2012
Statut
Membre
Dernière intervention
17 juin 2017
108
Imagine que quand tu pointe ta manette précisément au centre de l'écran, ton curseur apparait 30cm à droite, et bien le calibrage permet de régler ce problème.

En fait, le calibrage va t'afficher des cibles et tu devra cliquer dessus avec le curseur le plus précisément possible pour que ta manette soit "réglée" avec le détecteur.
Cependant je viens de regarder sur ma wii, le calibrage n'est pas proposé dans les options de la wii (je croyais que c'était le cas...). Je sais que certains jeu le font, comme Zelda : Twilight Princess, mais sans curseur dur d'y accéder ^^'


As-tu plusieurs manettes ? Ou une guitare pour y glisser celle-ci ?
Messages postés
9
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
19 mai 2013
2
oui j'ai plusieurs manettes mais pas de guitare et je n'ai pas de jeu comme zelda et compagnie .
Bon aujourd'hui je vais acheter un nouveau capteur et je vous dirais de ces nouvelles !
Messages postés
193
Date d'inscription
lundi 24 décembre 2012
Statut
Membre
Dernière intervention
17 juin 2017
108
Et tu as essayé avec toutes tes manettes ? Dans toutes les directions, en te rapprochant de ton capteur, en t'éloignant ? Jamais de curseur ?

Si c'est le cas tu as peut-être bel et bien un problème au niveau du capteur.
Messages postés
102
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
26 août 2013
20
Essaye de débrancher le capteur .

Vérifie si il n'a pas de rayures , cassures ou quoi que ce soit .

Vérifie qu'il soit bien branché .

Rachètes-en un .

Capteur = http://nintenblog.free.fr/images/2006/wii/capteur_wii_20060511.jpg
Messages postés
102
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
26 août 2013
20
Ton capteur est dégradé , tout ce qu'il te reste à faire c'est d'en racheter un autre .
Messages postés
193
Date d'inscription
lundi 24 décembre 2012
Statut
Membre
Dernière intervention
17 juin 2017
108
Radical mais efficace ^^

De rien ;)
Messages postés
9
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
19 mai 2013
2
link rouge alors ma wii comme cela fait longtemps qu'elle ne marche pas elle est toujours débrancher et des fois je rebranche tous mais sa ne marche toujours pas !
sur le fils du capteur , il y a des petites cassures .
Messages postés
9
Date d'inscription
jeudi 27 décembre 2012
Statut
Membre
Dernière intervention
19 mai 2013
2
Merci a tous , le problème est résolu . Surtout merci à vous link rouge et à thw59 vous m'avez très bien conseiller.
Le problème était effectivement le capteur j'en ai racheté et ça marche !

Merci pour votre aide !
Débloquer deverrouillage ipad