Installer l'arabe pour GALAXY ACE [Résolu/Fermé]

Signaler
Messages postés
27
Date d'inscription
mercredi 18 avril 2012
Statut
Membre
Dernière intervention
20 septembre 2020
-
Messages postés
811
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
3 mars 2014
-
Bonjour,
j'ai un Galaxy Ace sous android 2.3.6 rooté et je souhaite écrire un arabe (avoir un clavier arabe ) et lire les lettres arabe correctement car il sont affiché a l'envers et détaché
P.S : je veux po ROMer mon android

5 réponses

Messages postés
21
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
1 décembre 2014
5
Télécharger Odin et https://www.dropbox.com/s/coctsnunwbkrg1m/S5830IJPLB1_S6830IOJPLA5_OJP.rar
ça marche 100% pour s5830i et s5839i car je l'ai essayé
87
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
128
Date d'inscription
mercredi 19 décembre 2012
Statut
Membre
Dernière intervention
9 août 2013
241
téléchargez un clavier arabe dans '' PLAY STORE ''
La meilleure solution est d'installer un ROM destiné au Moyen-Orient ; imarat ou arabi saoudi pour S5830i, lien de telechargement disponible sur Samsung app et plusieurs autre site, les clavier arabe ne résoud pas le problème d'affichage.
Merci pour votre contribution, mais tu as dù nous donner le lien Mr ...
bonjour
le lien il vous l'a donné suffit de lire...donc commencer par telecharger odin pc pour votre galaxy ace ensuite il suffit de lire un simple tuto sur odin pc je vois pas ce qu'ily de compliqué.....
Messages postés
811
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
3 mars 2014
529
Oui chercher bien il existe des rom/firmware arabe pour le ace,mais attention a ne pas flashé n'importe quoi il y a plusieurs version du ace
salam

je vien d'avoir lez meme probeme avec mon nouveau galaxy ace gt S5839i ,
le grand probleme avec ce modele qu"il n'etait pas produit en masse et il n'etait pas consu pour le nord d'afric et le moyen orient , danc pas de sys d'exploitation 2.3.6 pour ce model avec la langue arabe ,
merci de m'avertir si tu trouve une dolution