Installer pilote TWAIN pour CANOSCAN

Résolu/Fermé
rodolphe - 20 nov. 2012 à 13:20
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
- 20 nov. 2012 à 18:40
Bonjour,

Ayant décidé de réinstaller mon vieux scanner, sur mon PC neuf, il se trouve que le CD d'installation m'indique ne pas pouvoir numériser les images, sans le pilote TWAIN.
J'ai suivi la procédure décrite ici :
http://www.commentcamarche.net/faq/20474-installer-le-pilote-twain-pour-un-scanner-canon

Mais lorsque je clique sur "mettre à jour le pilote", mon PC ne parvient pas à trouver de pilote.

Merci de m'aider.

Cordialement, Rodolphe.

2 réponses

glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 416
20 nov. 2012 à 13:24
Bonjour rodolphe ,
Quel type de CanoScan ?
Quel système d'exploitation ?
32 ou 64 bit ?
@+
4
Bonjour, il s'agit d'un CanoScan N670U.
64 bits.
J'ai un PC portable Windows 7.

L'appareil ressemble à ceci :
http://theopoon.rinnovative.com/2012/08/22/canon-canoscan-n670u-on-ubuntu-12-04-server/
2
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 416
Modifié par glg29 le 20/11/2012 à 16:41
Sur le site Canon, le pilote que tu recherches pour Windows 7 64 bit est inexistant. Possible qu'un pilote Vista puisse convenir.
0
Merci pour la réponse. Je ne sais pas si cela va marcher avec un pilote Vista, mais je vais essayer si c'est le seul moyen.
0
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 416
20 nov. 2012 à 16:56
Je n'ai rien vu chez Canon, peut-être que ce pilote existe ailleurs, mais tenter l'expérience avec un pilote Vista me semble jouable, une bonne partie de ces pilotes Vista fonctionnent sous Windows 7.
0
glg29
Messages postés
29489
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
9 août 2022
4 416
Modifié par glg29 le 20/11/2012 à 17:02
0
J'ai essayé à l'instant, en téléchargeant le pilote sur le site de canon, ci-dessous :
http://fr.software.canon-europe.com/products/0000475.asp

J'ai sélectionné ScanGear CS 7.0.3.1a (le seul qu'il y avait). J'exécute, et le processus d'installation semble opérationnel. La petite fenêtre se referme, mais rien ne se passe. Lorsque je lance le CD d'installation, on me dit encore que je n'ai pas de pilote TWAIN. D'ailleurs, quand j'ai branché mon scanner, mon PC s'était mis à chercher des pilotes, sans succès.

Peut-être que ce n'est pas le bon driver ? Je vais essayer avec d'autres
0