Je n'ai pas de wifi sous windows 8 [Résolu/Fermé]

Signaler
Messages postés
56
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
10 novembre 2015
-
 nazemoud -
Bonjour,

Hier j'ai acheté un pc portable ( Toshiba c855) qui était sous Windows 7 , aucun problème , j'ai voulu passé a Windows 8 donc je l'ai acheté tout se déroule normalement je n'ai qu'un seul problème mais un gros , je ne capte aucun réseau wifi pour me connecté a internet je suis obligé de branché un cable éthernet , alors que quand j'était sur Windows 7 je capté la wifi , j'ai été sur touslesdrivers.com et il me dit qu'il n'y a pas de pilotes pour mon contrôleur de réseau et qu'il ne peut pas le trouver , bref aidez-moi s.v.p je ne m'en sort plus . merci

14 réponses

Messages postés
56
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
10 novembre 2015
15
Pourrais-tu m'expliqué comment procédé , c'est la 1ere fois que j'ai un problème de ce genre donc je ne sais pas trop.
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
81686
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mai 2021
12 852
Bonjour,

Essaie celui-ci --> Atheros
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 082
Essaie ce pilote :
http://support1.toshiba-tro.de/tedd-files2/0/wlesslan-20120914172315.zip
Utilisateur anonyme
moi aussi j'avais perdu la wifi en chargeant windows 8 sur mon toshiba, j'ai tourné en rond jusqu'à ce que je trouve votre message, et ça a marché! mille mercis
j'ai le meme probleme avec mon Packard bell, saurais tu m'aider stp?
Ok, super çà marche. Réinstallation du driver. Trop Top. Merci
Messages postés
56
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
10 novembre 2015
15
Ca marche ! je te remercie .
Messages postés
2
Date d'inscription
samedi 9 février 2013
Statut
Membre
Dernière intervention
9 février 2013
6
Slt c'est un probleme de pilote il faut revenir au pilote Windows 7 procédure
1 gestionnaire de périphérique
2 propriété de la carte wifi
3 mettre ajour le pilote
4 recherche de pilote sur pc
5 choisir parmi une liste
6 choisir le pilote de la version Windows 7 s'il ne s'affiche pas il faut le télécharger et le reinstaller suivant la carte wifi bonne chance
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 082
Ce n'est pas ça.

As-tu un périphérique nommé "Contrôleur de réseau" ?

Si oui, fais un clic droit dessus, choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
bonjour,

j ai un pc acer sous windows7 que j ai mis en windows8 et j ai lu vos commentaire sauf que moi j ai controleur de reseau aidez moi svp
Bonjour,
qu'est ce qu'il faut que je fasse après avoir copier le Numéros d'identification du matérie?

Merci
Messages postés
56
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
10 novembre 2015
15
il ya un panneau d'exclamation devant contrôleur de réseau..

PCI\VEN_10EC&DEV_8723&SUBSYS_072410EC&REV_00
Messages postés
55
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
18 novembre 2012
11
Salut, en effet tu a raison,en premier choix on pense tout de suite à la carte wifi non détecté par manque de driver. essaye de vérifier si ta carte est reconnue et installer.
Messages postés
56
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
10 novembre 2015
15
je te remercie pour ta réponse mais ça ne marche pas non plus
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 082
Bonjour,

Dans le gestionnaire de périphériques, sous quel nom apparaît ta carte réseau Wi-Fi ?
Messages postés
56
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
10 novembre 2015
15
c'est marqué ; carte réseau du débogage du noyau microsoft
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 082
Bonne journée.
Bonjour,
Je me trouve confronté au même souci et le pilote à télécharger ne résoud pas ce problème.
Mon matériel est nommé :
PCI\VEN_8086&DEV_0887&SUBSYS_40628086&REV_C4
PCI\VEN_10EC&DEV_8136&SUBSYS_FB301179&REV_05

Désolé je ne sais pas lequel est le bon...
Serait-il possible d'obtenir une aide de votre part svp?

ps : Mon ordi est un Toshiba Satellite P850-30H

En vous remerciant.
Bonne journée.