Explorer.exe a céssé de fonctionner ...

Résolu/Fermé
Signaler
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
-
 Utilisateur anonyme -
Bonjour,

apres plusieurs jours de recherche sur les forums/sites, je me suis décidé a venir poster ici.

Exposé du problème:
j'ai un PC sous Seven, qui depuis peu présente des crash assez genants. quand windows démarre, au bouts de quelques minutes, j'ai un message d'erreur du type "Explorer à céssé de fonctionner. Windows recherche la solution au problème ..." et viens ensuite "Explorer redémarre ..." et rebelote, il cesse de fonctionner...

j'ai trouvé plusieurs bribes d'aides que j'ai essayé de suivre mais aucune n'as donné de résultats concluant. Et je dois dire qu'avoir un pc mais pas pouvoir se servir de l'explorateur, c'est assez contraignant !!

Cordialement,
FloOd M3ntal.

10 réponses

Messages postés
45633
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 décembre 2021
5 597
salut

regarde si tu n'as pas de mises a jour a réalisées(via update dans le panneau de configuration)

1 page d'explication (pour les différentes raison possible de la fermeture d'explorer)

https://forum.zebulon.fr/topic/104028-explorerexe-a-rencontr%C3%A9-un-probl%C3%A8me-et-doit-fermer/

@+
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
merci Billmaxime.

Cependant, les mises à jours sont ... bah a jour, et j'ai essayé de suivre le tutoriel exposé sur zébulon, sans aucun résultat.

j'ai recherché des clés de base de registre vérolées avec CCleaner mais ça n'as rien donné, recherche antivirus scan complet, rien.

merci d'avance pour vos réponses
Messages postés
45633
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 décembre 2021
5 597
re

tu as vérifié l'intégrité des disques avec sfc /scannow?

@+
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
Ouais, j'ai fait.

j'ai testé sfc /verifyonly puis sfc /scannow mais la protection des ressources windows m'as coupé en plein élan et j'ai pas réussi à la désactiver.

si t'as une solution je suis preneur !!

Slts
Messages postés
45633
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 décembre 2021
5 597
essaye ceci

chkdsk/f/r (pour réparer)

ou avec le cd (si tu l'as)

@+
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
alors j'ai lancé un chkdsk hier soir, jai redmarré mais sa n'a rien changé.

par ailleurs, j'ai acheté mon PC sur Internet et j'ai donc pas installé Windows, donc j'ai pas le CD (je pourrais surement m'en procurer un ...)

Et dernier point, je n'ai pas la possibilité de faire quelqu'opération que ce soit sur mon PC pour le moment car j'ne suis pas chez moi

merci encore pour vos réponses

Slts.
Salut

j'ai acheté mon PC sur Internet et j'ai donc pas installé Windows <= si c'est un Pc de marque il n'y a pas de Dvd fourni, c'est toi de les graver et il y a une solution de réinstallation système sans disque aussi.
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
... pas faux.

c'est un truc que je passe tout le temps y me le propose a chaque démarrage du PC mais j'prends jamais le temps de le faire.

sa m'apprendra.
Messages postés
45633
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 décembre 2021
5 597
re

quand tu seras devant le pc>>>regarde si tu as la partition "recovery"

il doit y avoir l'option pour réparer

@+
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
bah le problème c'est que je peux plus explorer mon PC donc je pourrai pas chercher de partition de récupération.

Slts.
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
je te remercirai que j'aurai pu testé la validité des tes saracastiques conseils

Slts.

je plaisante, naturellement !! merci a vous
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
Asus Web Storage a désinstaller !!

OK merci
Utilisateur anonyme
J'espère que ça marchera pour toi aussi, tiens nous au courant stp.
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
sans problèmes
Messages postés
213
Date d'inscription
dimanche 11 janvier 2009
Statut
Membre
Dernière intervention
9 avril 2015
6
Bonjour,

as-tu essayé de faire une restauration du système? as-tu installé un programme ou modifié quelque chose de particulier avant que se produisent ces problèmes?
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
J'ai installé Oblivion, qui outre le fait d'être un jeu magnifique n'est pas réputé pour etre masacreur de PC.

Donc non, mais Scarface72 et Billmaxime, m'ont donnés quelques éléments de réponse qui méritent que je men penche dessus
Messages postés
17
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
18 septembre 2012
8
VICTOIRE !!! Réussite totale !! j'ai supprimé l'appli qui servait a rien, j'ai installé malwarebytes, glary utilities, et un nouvel antivirus et tout refonctionne !!

Merci à tous
Utilisateur anonyme
Super ;-)