Probleme lancer Company of heroes [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
dimanche 16 septembre 2012
Statut
Membre
Dernière intervention
8 septembre 2015
-
Messages postés
58
Date d'inscription
dimanche 16 septembre 2012
Statut
Membre
Dernière intervention
8 septembre 2015
-
Bonjour à tous !

Voici mon probleme :
voulant me payer company of heroes , premier du nom , sur mon pc via steam je decide avant d'installer la demo , histoire de verifier. Le soucis etant qu elorsque je lance le jeu , steam me met : preparation au lancement du jeu pendant 2 second epuis affiche un message d'erreur :
Failed to find a supported hardware rendering device. Ensure that your system meets the minimum requirements for Company of Heroes. Verify that DirectX is properly installed and that you have the latest drivers for your system.
Je decide donc de mettre à jours mes drivers en testant à chaque drivers installé. Et là miracle ! La demo fonctionne à merveille! Je decide donc de jouer puis m'arrete. Le lendemain , je decide de lancer le jeu mais le même message reapparait. J'ai visiter plein de forum mais aucun ne m'aide j'y ai passé des heures. Que faire ? merci d'avance.

PS: j'ai la version 11 de direct X et j'ai mit mes drivers à jours
j'ai windoxs 7 familial prenium (X64) , carte mere Acer HMA71_CP Type2 - Board Version et processeur Intel Core i3 380M 2.53 GHz (Arrandale)

<config>Windows 7 / Chrome 21.0.1180.89</config>

2 réponses

Up ca me tient à coeur . Si la demo marche pas le jeu pourrao quand meme marché?
je vois pas ou c'est résolu
--'
Messages postés
58
Date d'inscription
dimanche 16 septembre 2012
Statut
Membre
Dernière intervention
8 septembre 2015
3
c est résolu que j ai résolu tout seul --,