Problème de "connexion non certifiée" firefox

[Résolu/Fermé]
Signaler
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
-
 souad -
Bonjour,

Depuis hier, je rencontre des problèmes avec firefox.

Tout d'abord lorsque j'ai voulu me connecter normalement, les images écran étaient perturbées, avec lignes d'écrits qui se chevauchaient etc...

J'ai mis firefox béta à jour.

Toujours le même problème d'affichage d'écran dans n'importe quel site.

J'ai ensuite dans "options", "chiffrement" coché "utiliser SSL 3.0" et "utiliser TSL 1.0", "en sélectionner un automatiquement", comme conseillé sur un forum.

Comme le problème persistait, j'ai redémarré firefox avec les modules désactivés, puis je l'ai réinitialisé.

Les images écrans des sites sont redevenues normales, le problème est que le message "cette connexion n'est pas certifiée" s'affiche maintenant dès que je veux me connecter sur mes sites habituels, quand je fais un retour en arrière, etc, et me bloque.
Je n'ai pas ce problème sur IE.

Je précise que j'ai windows7, firefox beta à jour, Bitdefender comme antivirus (mais qui n'avait jamais posé de problème jusque là).

Je ne sais pas comment résoudre le problème sans désinstaller firefox, car je perdrais mes marques pages.

Pouvez-vous m'aider s'il vous plait ?
<config>Windows 7 / Firefox 16.0</config>

8 réponses

Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 555
Vérifie la date et l'heure de ton ordinateur, pour la date pas compliquée, pour l'heure si tu veux quelque chose de fiable et gratuit utilise https://www.horlogeparlante.com/

En bas à droite, clic sur l'heure puis modifie si nécessaire.


Dans Firefox clic sur Outils, Options. Sélectionne l'onglet Avancé et vérifie que les deux cases en dessous de Protocoles soient bien cochées.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 555
Flash Player pas à jour c'est très mauvais, mais ça ne vient pas de ça.

A "Certificats" sélectionnez "Me demander à chaque fois". Fermez puis relancez Firefox et essayez à nouveau.

Si vous avez modifié d'autres paramètres, les remettre à leur état initial, car tout n'est pas bon à appliqué sur ce que l'on lit sur les forums, les gens parlent trop et surtout de ce qu'ils ne connaissent pas.
oui c'est vrés j'ai le mémé probléme , moi je veux seulement de vous ouvrire le facebook ok
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
J'ai sélectionné "Me demander à chaque fois" sous "Certificats" et relancé Firefox.
C'est toujours pareil.

Par contre, pour revenir à la version release de Firefox, j'ai fais des modifs dans C:\Program Files\Mozila Firefox\defaults\prefs\channel-prefs.js que j'ai ouvert avec le bloc-note :

//@line 2 "e:\builds\moz2_slave\rel-m-beta-w32-bld\build\browser\app\profile\channel-prefs.js"
/* This Source Code Form is subject to the terms of the Mozilla Public
* License, v. 2.0. If a copy of the MPL was not distributed with this
* file, You can obtain one at https://www.mozilla.org/en-US/MPL/2.0/ */

pref("app.update.channel", "release");

En fait, j'ai remplacé "beta" par "release" dans la dernière ligne. Dois-je le remplacer aussi dans la première ligne ? Car à l'origine, mon problème était de revenir à une version stable de Firefox. Maintenant que j'y suis, je suis continuellement emmerdée par ce problème de "connexion non certifiées".

J'ai peut-être fais 1 ou 2 autres modifs dans les options de firefox, mais je ne me rappelle plus à force.

Avez-vous une suggestion ?
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 555
Voici le contenu de mon fichier, j'ai strictement rien modifié de mon coté
//@line 2 "e:\builds\moz2_slave\rel-m-rel-w32-bld\build\browser\app\profile\channel-prefs.js"
pref("app.update.channel", "release");



En haut dans Firefox, clic sur "?" puis "Informations de dépannage" dans la page qui s'ouvre en haut à droite clic sur "Réinitialiser Firefox". Note tes extensions, car tu vas les perdre puis tente à nouveau les sites problèmatiques.
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
J'ai réinitialisé Firefox (je l'avais déjà fait une fois), toujours pareil.

Quant au fichier channel-prefs.js, je constate que le tien est plus bref que le mien, me conseilles-tu de modifier le mien à l'identique du tien ?
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
J'ai à nouveau des images écrans merdiques.

Tu as des conseils à me donner pour désinstaller complètement Firefox, et quelle version réinstaller ?
mais j'ai déja vérifier la date pfff ohhhh mon dieu
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 555
Bonjour,

Pourquoi utiliser une version bêta ? Qui par conséquent n'est pas stable.
Cet usage est réservé - pour moi - à ceux voulant aider Firefox à évoluer.

As-tu essayé avec la dernière version stable de Firefox pour voir ?

C'est en forgeant que l'on devient forgeron !
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
Bonjour boule97,

En fait, je ne sais pas pourquoi je suis passée à la version béta, j'ai du faire ça lors d'une mise à jour sans faire attention.

Je ne sais pas comment revenir à la version stable de firefox.

Peux-tu m'indiquer comment faire ?
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
J'ai trouvé comment revenir à la version stable de firefox, mais le message "cette connexion n'est pas certifiée" continu à s'afficher pour certains sites sur lesquels je vais régulièrement, sans problème avant.
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
Bonsoir,

J'ai déjà vérifié l'heure et la date, qui étaient correctes.
Dans Firefox, j'avais déjà coché les 2 cases sous Protocole et coché "en sélectionner un automatiquement" sous "Certificats".

Le problème persiste sur certains sites, par exemple sur celui de La Banque Postale qui est bloqué systématiquement alors qu'il y a 3 jours, tout marchait bien.

J'ai seulement mis Adobe Flash Player à jour. Le problème pourrait-il venir de ça ?
Messages postés
73
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
28 octobre 2016
2
Même problème avec ma messagerie Yahoo, etc, etc.