Pas de périphérique audio installe

Fermé
Signaler
Messages postés
6
Date d'inscription
lundi 10 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012
-
Messages postés
635
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
13 août 2015
-
Bonjour,
jai une tour fujistu que jai recup et jai instaler un windows xp mais je me retrouve dans la situation assez compliquer apres avoir remarque que ja navais pas de son donc jai ensuite vu le pilote audio dans le gestionaire de périphériques et jai intaler realtek... et ce probleme est resolut au niveau du bios pas de probleme egalement audio enable mais dans le paneau de config dans longlet sons jai aucun periferique instaler.

voile je vous remercie tous de maider moi et tous ceux qui profiteron de linfo coordialement
kamickouz95

4 réponses

Messages postés
635
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
13 août 2015
101
hello,

je sais pas si vous avez fait mais aller sur google et taper (tld détection) pour avoir tous les drivers disponible actuellement pour votre pc, vous devrez installer le plugin en installation silencieuse et ensuite rafraichir la page et regarder pour telecharger tous les drivers dispo en esperant que celui du son sera la et dites moi si ça résout le pb.

vous vous avez surement installé realtek ac'97 ,il ne marche pas toujours sur tous les pc.
Messages postés
6
Date d'inscription
lundi 10 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012

merci et dsl javais oublier de notifier ce point important la tur en question na pas dacces internet me fodrai au pire un programe que je puisse telecharger et instaler pour scaner les drivers mais je ne conait pas!
Messages postés
13782
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
2 novembre 2020
1 431
si c'est un siemen tu les trouvera sur le site de siemen.
c'est quoi le modèle c'est ecris sur le pc.

moi j avais des esprimo et des plus vieux et j avais pas mal galérer pour choper les drivers mais je crois que sur siemens il y sont encore si pas trop vieux ou d'un lien archive.
je me rappelle juste que j avais galérer.
essaye de nous donnez le modèle jvais jetter l'oeil
https://support.ts.fujitsu.com/IndexDownload.asp?lng=FR&SoftwareGUID=
++
Messages postés
6
Date d'inscription
lundi 10 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012

Voici ce que jai obtenu avec le numero de serie
Scaleo T P 320 1 1GB
cela doit etre le model merci
Messages postés
6
Date d'inscription
lundi 10 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012

jai essaie tous les pilotes disponibles sur le lien siemens en suivant mon numero de serie avec les pilotes proposees mais cela na rien changer absolument rien jai aussi installer realtek cela ma repere et instaler plusieurs composants mais au niveau son rien jai meme pas le petit logo de lenceinte sur la barre de taches
merci davance de la part de tous les noobs ihih
Messages postés
6
Date d'inscription
lundi 10 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012

voici mon driver son actuel
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
et jai rien ds ma fenetre son pas de peripherique c bizare aidez moi
Messages postés
635
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
13 août 2015
101
un petit conseil, 2 solution rapide je pense,
la première si pas d accès internet, prendre une clé USB wifi ou pci wirless,
la deuxième c de l amener la ou il y a du net pour le brancher lol.

en sachant que même si le port Ethernet est hs (on ne sait jamais), en prenant une pci wirless ou clé USB wifi, vous capterez quand même le net, car l'un n'a rien a voir avec l'autre.
une fois le net mis sur le pc aller sur tous les drivers.com, si il y en a un de dispo pour votre pc, bah c'est la que vous le trouverez sans chercher.
Messages postés
6
Date d'inscription
lundi 10 septembre 2012
Statut
Membre
Dernière intervention
16 septembre 2012

je lai brancher sur le net jai fai la detection sur touslesdrivers et jai rien obtenu de non instaler
voici mon driver son actuel
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
et
jai rien ds ma fenetre son pas de peripherique tout est en gris jai absolument aucun materiel qui aparait pourtant y a des pilotes cest bizare aidez moi
Messages postés
635
Date d'inscription
dimanche 5 juillet 2009
Statut
Membre
Dernière intervention
13 août 2015
101
même en allant sur le site du constructeur ?
alors peut être la carte son hs
clic droit dans gestionnaire de peripherique sur votre driver son et "supprimer" et redémarrer le pc.