[CISCO] comment tagger les ports d'un switch? [Résolu/Fermé]

Signaler
-
 BISCOCUIT -
Bonjour,

Dans le cadre de mon stage en réseau informatique, je dois configurer un switch CISCO 3560 entièrement en mode console.
J'ai donc crée 3 VLAN et j'aimerais savoir quelle est la commande qui permet de tagger les ports afin que quand je tappe "show vlan", un port puisse se retrouver dans plusieurs VLAN.

Merci d'avance.

4 réponses

Bonjour,

pour mettre un port en trunk
conf t
interface f0/1
switchport mode trunk
switchport trunk allowed vlan 1-3
end

pour mettre un port en access
conf t
interface f0/1
switchport mode access
switchport access vlan 3
end

sh vlan te donne les ports qui sont associés aux vlans.
sh trunk te donne les interface en trunk avec les vlans qui sont authorisés à passer.

a+
Alasta
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
98545
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
14 avril 2021
11 967
switchport mode trunk, ça devrait le faire ;-)
Messages postés
7
Date d'inscription
jeudi 18 janvier 2007
Statut
Membre
Dernière intervention
12 mars 2008
3
j'avais déja testé mais avec la commande trunk le port change de vlan mais il n'apparait pas dans plusieurs vlan.
Messages postés
98545
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
14 avril 2021
11 967
ah ?
tu regardes avec quoi ? si c'est show vlan, pas bon.
regardes plutôt avec show int fast ...
ou mieux : show interface fast 0/x switchport
au pire mets sur l'interface:
switchport trunk allowed vlan all
mais c'est la valeur par défaut en principe.
ou alors switchport trunk allowed vlan add ou remove ou except la list des vlans à ajouter ou supprimer
pour le model 3560, les commandes seront les suivantes

(conf-if)#switchport trunk encapulation dot1q

#switchport mode trunk

#switchport trunk native vlan (n°du lan Agregé)

#end