Carte graphique gtx 560 non reconnue

[Résolu/Fermé]
Signaler
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020
-
 Utilisateur anonyme -
Bonjour,

j'ai acheté ce matin une carte graphique nvidia gtx 560 1024 mb gddr 5

le problème, c'est que mon windows ne reconnait pas du tout la CG

merci 'avance pour les solutions proposées.

voici ma config :


Système d'exploitation

Windows 7 Edition Intégrale ?(X64)?
Date d'installation : 01/09/2012


Processeur

Intel Core i5 2500K Cadencé à 3.30 GHz
Fréquence mesurée (core0) : 1.60 GHz
Nombre de coeurs : 4 physique(s), 4 logique(s)
Socket : Socket 1155 LGA
Température CPU (core 0) : 34 °C


Carte mère

Gigabyte Technology Co., Ltd. Z68XP-UD4
Version du bios : F5
Date : 12/10/2011


Chipset

Pont nord : Intel Sandy Bridge
Identifiant de révision : 09
Pont sud : Intel Z68
Identifiant de révision : B3


Mémoire

8 Go de mémoire totale de type DDR3 à 668.64 MHz
Timings mémoire : 9.0-9-9-24-2T
Barrette Corsair de 4 Go
Fréquence maximale : 667 MHz
Bande passante : PC3-10700H
Barrette Corsair de 4 Go
Fréquence maximale : 667 MHz
Bande passante : PC3-10700H


Carte Graphique

Version DirectX installée : 11.0


Disque dur

Disque dur SAMSUNG HD502HI de 465.76 Go SATA II
Firmware : 1AG01113
Numéro de série : S1VZJDWS108640
Température HDD : 21 °C
Temps de fonctionnement : 13719 heures
Disque dur SAMSUNG HD753LJ de 698.64 Go SATA II
Firmware : 1AA01113
Numéro de série : S13UJ90QB06200
Température HDD : 21 °C
Temps de fonctionnement : 17804 heures
Disque dur ST3500418AS de 465.76 Go SATA II
Firmware : CC49
Version du SATA : SATA Rev 2.6
Numéro de série : 9VMQB8VX
Température HDD : 28 °C
Temps de fonctionnement : 8754 heures
Disque dur GENERIC USB Storage-CFC USB Device
Disque dur GENERIC USB Storage-MSC USB Device
Disque dur GENERIC USB Storage-SDC USB Device
Disque dur GENERIC USB Storage-SMC USB Device


Lecteurs optiques

ATAPI iHOS104
Type : BD-ROM
Version du firmware : WL0D


Réseau

Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller
Type d'adaptateur : ethernet
Bande passante : 1 Gbits/s


Cartes multimedia

Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller
Creative Labs SB X-Fi


Clavier

Logitech, Inc. Logicool HID-Compliant Keyboard (106 key) (Logitech USB Keyboard)


Souris

Sunplus Technology Co., Ltd Wireless Optical Mouse 2.4G [Bright] (Trust Mouse 16338)


Périphérique USB

Sunplus Technology Co., Ltd Wireless Optical Mouse 2.4G [Bright] (Trust Mouse 16338)
Version USB supportée : 1.10
Silicon 10 Technology Corp. Flash Card Reader (USB Storage Device)
Version USB supportée : 1.10
Logitech, Inc. Logicool HID-Compliant Keyboard (106 key) (Logitech USB Keyboard)
Version USB supportée : 1.10
Guillemot Corp. Hercules Dualpix HD Webcam (Hercules Dualpix HD Microphone)
Version USB supportée : 2.0

14 réponses

Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
166
sa veut dire que tu voit rien sur l'écran ?
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020

elle n'est pas reconnue dans le gestionnaire de peripherique
sinon, déja essayé le driver cité plus haut, merci quand meme
Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
166
tu n'as pas installer le cd des drivers fourni avec ta carte ?
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020

si justement, les drivers refusent de s'installer :

"drivers incompatible avec cette version de windows"

elle est peut-être mal branchée.
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020

et aussi "carte graphique non detectée"
Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
166
je ne sait pas franchement car je n'ai jamais eu ce genre de probleme ramene le chez ton vendeur pour qui puisse voir
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020

les 2 alims sont branchées, mais je vais vérifier
tu es certain d'être en 64 bits?
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020

oui j'y suis
je viens de lire autre part qu'il pouvait y avoir une imcompatibilité entre la carte mere et la CG mais cela reste rare.
Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
166
cela me semble bizarre vu que ta chipset est une Z68
Messages postés
25
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
24 février 2020

c'est bon, probleme résolu, j'ai refait tout les branchement de mon pc et ca fonctionne nickel

en tout cas, merci a vous pour vos réponses, joli travail
je me doutais bien que c'était un problème de branchement :)

Ce fut un plaisir ;)