Problème d'installation de Mods sur minecraft [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
mercredi 16 février 2011
Statut
Membre
Dernière intervention
28 octobre 2014
-
Messages postés
19
Date d'inscription
mercredi 16 février 2011
Statut
Membre
Dernière intervention
28 octobre 2014
-
Bonjour à tous,


J'ai suivit plusieurs tuto sur le net, en utilisant ou non MCPatcher, et j'ai des problèmes à installer plusieurs mods.

J'ai essayer qu'avec un seul mods, voir si certains étaient incompatible, mais ça ne fonctionne pas dans tout les cas.

Soit je tombe sur un message d'erreur, soit je suis sur l'update, mais qui reste bloquer.
Je met ce qu'il faut, modloader, ou autres, suivant ce qui est demander.

Je n'ai réussis qu'à faire fonctionner TooManyItems.

Voici les divers Mods que j'ai essayé :

https://www.minecraft-france.fr/mod-superslopes-1-0-0/
https://www.minecraft-france.fr/mod-little-blocks-1-3-2/
https://www.minecraft-france.fr/mod-art-of-painting-1-6-6/
https://www.minecraft-france.fr/mod-decoratives-1-2-5/

Je pense que c'est peut-être une incompatibilité de version, mais pas sur.

Si besoin de screenshots ou autres, n'hésitez pas =)


D'avance merci


Cordialement



Thony

3 réponses

Messages postés
3548
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
18 octobre 2020
1 309
Seuls les mods compatibles avec la version actuelle de Minecraft sont fonctionnels.
Je vois que SuperSlopes était pour la 1.2.3, alors que nous sommes en 1.3.1. De même pour les autres qui sont conçus pour la version précédente (la 1.2.5).
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
340
Date d'inscription
jeudi 16 février 2012
Statut
Membre
Dernière intervention
22 octobre 2017
26
Regarde la version de ton Minecraft, comme l'a dit tiobet, tu ne peux prendre que les mods qui sont compatibles avec la version de ton jeu.
Exemple un mod minecraft 1.2.5 ne marchera qu'avec le version 1.2.5 (et certains avec la 1.2.4 :p).
Messages postés
19
Date d'inscription
mercredi 16 février 2011
Statut
Membre
Dernière intervention
28 octobre 2014

Ok, merci bien. Je n'étais pas sur si c'était la version, ou un problème au niveau de l'installation.


Merci beaucoup.

Bonne vacances, et bonne semaine =)