Aide Excel - compter nombre d'occurence

Résolu/Fermé
biquet52
Messages postés
12
Date d'inscription
vendredi 1 septembre 2006
Statut
Membre
Dernière intervention
26 janvier 2010
- 10 janv. 2007 à 10:38
 Huburbe - 23 mai 2018 à 19:18
Bonjour,

j'aurais besoin d'aide, j'ai un petit souci en excel...

J'ai une fusion de colonne (B, C, D) sur la ligne 1, dans cette fusion, j'ai le mot Lundi (ainsi de suite pour les autres jours de la semaine).

Dans la ligne 2, en B2, j'ai TB. En C2, j'ai S. En D2, j'ai I. (la même chose pour les autres jours de la semaine).

Ensuite, en A3, j'ai Toto et en A4, j'ai Titi.

Je donne des côtes aux différentes personnes (mettre une croix dans la case correspondant à la côte. Par exemple, un TB le lundi pour Toto, un I le lundi pour Titi... )

Je voudrais compter le nombre différent de TB, S, I que chaque personne a eu sur la semaine.


En espérant avoir été assez clair.

Merci d'avance

10 réponses

Il y a plus simple ^_^ : il suffit de mettre la commande suivante !

=NB.SI(A0:A8;"*BRA*")

les * permettent de remplacer n'importe quoi dans la chaine de caractère.
86
Cela fonctionne très bien. Merci
0
Très efficace merci ! ^-^
0
merci c'est canon
0
Petite question car chez moi (windows7) ça ne marche pas.

Dans * on peut OUI pour calculer le nombre de OUI dans la colonne ?

Explication dans les lignes j'ai le nom des personnes, et dans ma colonne H5 à H50 leur réponse OUI ou NON et je veux calculer dans H 53 le nombre de OUI de la colonne H d'une part et en H 54 le nombre de NON de la colonne H.

Jespère que c'est compréhensible.
0
J'ai le même problème que crimimmi.. est-ce que quelqu'un a une réponse???
0