AVI Splitter : failed to load ffmpeg.dll! [Résolu/Fermé]

Signaler
Messages postés
293
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
26 janvier 2021
-
 ALAN -
Bonjour,

Je viens de formater et de tout réinstaller (je suis sous Windows 7 64 bit).

J'ai un souci avec AVI Splitter. J'utilise en principe la 2.11 mais j'ai essayé avec la dernière version et le même problème se produit :

Lorsque je charge une vidéo (j'ai bien entendu essayé avec plusieurs, mais résultat identique à chaque fois), j'ai le message d'erreur suivant :

failed to load ffmpeg.dll!
(et dans le titre de la fenêtre, il est indiqué "ffdshow error"

Je ferme donc ce message d'erreur et un warning s'affiche ensuite :

Access violation at adress 5CABFOA48 in module 'ffdshow.ax'. Read of adress 00000020

En espérant que ça allait régler le problème, j'ai installé ffdshow_rev4422_20120409_x64

Mais ça n'a rien résolu.

J'ai également voulu installer ffmpeg mais apparemment ce n'est pas un soft qui est prévu pour Windows ? (fichier d'install en .tar)

Quelqu'un saurait-il m'indiquer comment résoudre ce problème ?

2 réponses

Messages postés
293
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
26 janvier 2021
7
Bon, solution trouvée, il suffisait dans mon cas d'installer la dernière version de ffdshow dispo par exemple ici.

A noter que même avec un système en 64-bit, il faut installer ffdshow en 32-bit pour que ça fonctionne avec AVI Splitter en 32-bit (pas besoin de redémarrer en cours de route). Il faudrait certainement installer la version 64-bit de ffdshow pour un logiciel fonctionnant en 64-bit.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
lundi 18 mai 2009
Statut
Membre
Dernière intervention
25 juin 2013
1
Un GROS merci à toi Mike
Merci BEAUCOUP !!!
Messages postés
34
Date d'inscription
mercredi 10 mars 2010
Statut
Membre
Dernière intervention
1 mars 2019

merci de l'info,

sans ça j'aurai été cherché dans tous les sens,je cherchais a encoder une vidéo replay du jeu trackmania,et je n'avais pas accès à ffdshow

et c'est parti pour une vidéo HD&HQ


ps:j'ai aussi d'autres problemes liés a mon changement d os (en 64 bit),toujours sur le meme jeu,mais un probleme de manette cette fois ci : https://forums.commentcamarche.net/forum/affich-26789102-pas-de-vibrations-sur-le-jeu-trackmania-united si quelqu'un pouvais m'eclairer