Imprimante n'imprime plus apres la page test.

Fermé
Mr steffen - 7 août 2012 à 18:22
jmarion3
Messages postés
34312
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
- 8 août 2012 à 13:24
Bonjour,

je vous explique mon soucis.
je possède une imprimante multifonction lexmark X2500 depuis quelques années.
elle a toujours bien marché.

je l'ai utilisé plusieurs fois cet été pour scanner.
mais en voulant l'utiliser avec mon pc pour imprimer, j'ai fait d'abord face a des soucis de drivers.

une fois réglé, j'ai imprimer une page test, en couleur et N&B.
seulement maintenant, elle n'imprime plus du tout ou très partiellement (juste un entête).
elle est pourtant bien reliée au pc et scanne toujours bien, ce qui écarte un problème de buses ou têtes d'impression bouchées.

avez vous une solution.
le soucis vient il des drivers? (j'ai pris des drivers vista, lexmark ne faisant plus de w7 pour ce modèle)
y a t il un réglage quelconque à faire?

je vous remercie d'avance.




3 réponses

jmarion3
Messages postés
34312
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
4 980
Modifié par jmarion3 le 7/08/2012 à 18:55
Bonjour ;

Sauf erreur de ma part , il y a bien la version complète des pilotes pour Windows 7 disponible sur le site Lexmark dont la référence est différente de celle de Vista
Voir ce lien
Mais pas certain que cela résolve ton problème puisque tu écris que cette imprimante fonctionnait avec les pilotes de Vista ??

Merci d'avoir la gentillesse de revenir sur le Forum afin de savoir si votre problème est résolu ou non >> Cordialement
1