Désactivation de carte graphique - écran noir [Fermé]

Signaler
-
Messages postés
52
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
-
Bonjour,

Je viens de faire l'acquisition d'un PC portable ASUS N56V. Il est équipe d'une carte graphique Nvidia geforce GT 650M et d'une carte graphique intégrée intel HD 4000.

La résolution était très mauvaise et mon ordinateur m'expliquait que la carte intégrée prévalait.

Je suis aller dans Panneau de config / Gestion des périphérique / Carte Graphiques et j'ai vu les 2 cartes et les 2 semblaient activées j'ai donc désactivé ma carte Intel HD 4000.

Maintenant l'écran est constamment noir.

Je n'arrive pas à aller dans le mode sans echec (au démarrage j'ai essayé tous les F1, 2 ... 9) et je n'ai pas de CD d'installation de windows fourni.

Merci de votre aide.

Alex

3 réponses

Bonjour,

Merci de ta réponse j'ai réussi à m'en sortir en branchant l'ordi en HDMI sur une télé et l'autre carte graphique a fonctionné.

Cependant je reste très déçu de la résolution de l'ordinateur : 1366 x 768 probablement il faut que je m'habitue.

@++
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
dimanche 7 octobre 2012
Statut
Membre
Dernière intervention
7 octobre 2012

salut Alex, j'ai fais la mm manipulation que toi, mais l'orsque je branche mon ordi en HDMI l'écran reste noir, aurais-tu une solution ?

Bonsoir !

J'ai exactement le même soucis qu'Alex.

Pour la petite histoire, mon ordi a prit un choc ce matin et l'écran ne fonctionnant plus, j'ai tout de même réussis à le brancher avec un câble VGA sur un autre ordinateur.

MAIS, j'ai eu l'excellente idée de suivre le conseil d'un ami me disant de désactiver une de mes deux cartes graphiques (intel hd graphic family) pour ne garder que la NIVIDIA.
Et après ça, écran noir.

J'ai essayé de brancher sur un cable HDMI en espérant que l'autre carte prenne le relais mais rien du tout...

J'ai aussi essayé f8 et f2 au démarrage pour acceder au bios mais ça n'a pas marché...
J'ai même été jusqu'à démonter mon ordinateur et déconnecter puis reconnecter la pile de la carte mère.

Bref, je ne sais vraiment plus quoi faire, est ce que quelqu'un pourrait m'aider ?
Je suis en plein examen, je ne peux même plus acceder à mon travail.
Et je viens de comprendre que mon assurance ne marcherait pas...

Merci de votre aide.
Messages postés
52
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
48 > cramoisette
Recommence tout depuis le début désinstalle tous ce qui est en lien avec ta carte graphique et retire ta carte graphique et fait comme ça

1) désactivé le chipset d'origine depuis le gestionnaire des périphériques si c'est pas deja fait.
ordinateur>>propriété système>>gestionnaire des périphériques>>carte graphique et tu fait clic droit sur ton chipset et tu le désactive ( Attention j'ai bien dit désactivé et non pas désinstaller)

2)éteindre le PC puis le débrancher du secteur

3)Installer la carte graphique et brancher ton cable VGA sur ta Carte graphique ( le cable de l'écran )

4) allumé le pc et installer les pilotes, drivers etc fournis dans le Cd

5) Amuse toi bien

je l'ai fait aujourd'hui sur une nouvelle Carte Graphique et nickel

Moi aussi j'en ai un peu marre la j'ai la même chose que vous
Pareil, même problème..
Messages postés
5407
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
14 février 2019
599
Salut ,


As-tu toujours accès au bios ?!?

Si non tu peux deja tenter un clear cmos pour remttre les valeurs du bios par defaut ...
https://www.commentcamarche.net/faq/587-clear-cmos-supprimer-le-mot-de-passe-du-bios (regarde la partie dédié au pc-portable)
Messages postés
52
Date d'inscription
samedi 9 juillet 2016
Statut
Membre
Dernière intervention
8 août 2016
48
Recommence tout depuis le début désinstalle tous ce qui est en lien avec ta carte graphique et retire ta carte graphique et fait comme ça

1) désactivé le chipset d'origine depuis le gestionnaire des périphériques.
ordinateur>>propriété système>>gestionnaire des périphériques>>carte graphique et tu fait clic droit sur ton chipset et tu le désactive ( Attention j'ai bien dit désactivé et non pas désinstaller)

2)éteindre le PC puis le débrancher du secteur

3)Installer la carte graphique et brancher ton cable VGA sur ta Carte graphique ( le cable de l'écran )

4) allumé le pc et installer les pilotes, drivers etc fournis dans le Cd

5) Amuse toi bien

je l'ai fait aujourd'hui sur une nouvelle Carte Graphique et nickel