Afficher une valeur en fonction d'un texte

[Résolu/Fermé]
Signaler
-
 ratafia12 -
Bonjour,

sur excel,je souhaite qu'une valeur s'affiche (2;5;8 ou autres)dans une cellule en fonction d'un texte d'une autre cellule.

Ex: si j'ai écrit "amo" dans B1 je veut que automatiquement 3 s'affiche dans B5.
si j'ai écrit "urée" dans B1 je veut que automatiquement 8 s'affiche dans B5.
si j'ai écrit "entec" dans B1 je veut que automatiquement 26 s'affiche dans B5.
etc...

Merci de m'aider.

2 réponses

Messages postés
4347
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
2 novembre 2013
1 394
Salut,

tu vas y arriver avec la fonction SI
=SI(B1="urée";3;SI(B1="amo";8;SI(B1="entec";26;"")))
à mettre en B5
super je te remercie de la rapidité de ta réponse.

bonne journée