Excel remplacer une valeur si

Résolu/Fermé
sheitancrew Messages postés 11 Date d'inscription lundi 19 avril 2010 Statut Membre Dernière intervention 29 février 2012 - 29 févr. 2012 à 10:40
 hubert - 9 mai 2017 à 14:55
Bonjour,

Sous Excel,

Je voudrais remplacer la valeur de ma colonne C par la valeur de la meme ligne de la colonne B si la valeur de ma colonne C est égale à 0

Je n'arrive pas à bien programmer la fonction SI

Merci d'avance

2 réponses

pijaku Messages postés 12259 Date d'inscription jeudi 15 mai 2008 Statut Modérateur Dernière intervention 9 août 2022 2 708
Modifié par pijaku le 29/02/2012 à 10:54
Bonjour,
Il faut opérer au préalable sur une autre colonne.
En D par exemple :
=SI(C1=0;B1;C1)
vous étirez la formule sur toute la colonne D, puis copié-collage spécial "valeurs" de D en C.
Cordialement,
Franck P
3
bonjour,

CMM >toujours aussi efficace quand on cherche une formule
merci
0