Excel remplacer une valeur si [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
lundi 19 avril 2010
Statut
Membre
Dernière intervention
29 février 2012
-
 hubert -
Bonjour,

Sous Excel,

Je voudrais remplacer la valeur de ma colonne C par la valeur de la meme ligne de la colonne B si la valeur de ma colonne C est égale à 0

Je n'arrive pas à bien programmer la fonction SI

Merci d'avance

2 réponses

Messages postés
12184
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
31 juillet 2020
2 471
Bonjour,
Il faut opérer au préalable sur une autre colonne.
En D par exemple :
=SI(C1=0;B1;C1)
vous étirez la formule sur toute la colonne D, puis copié-collage spécial "valeurs" de D en C.
Cordialement,
Franck P
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61396 internautes nous ont dit merci ce mois-ci

bonjour,

CMM >toujours aussi efficace quand on cherche une formule
merci
Messages postés
11
Date d'inscription
lundi 19 avril 2010
Statut
Membre
Dernière intervention
29 février 2012
1
Merci !!