Problème de trie et comptage de cellule Excel [Résolu/Fermé]

Signaler
-
 Damien -
Bonjour,

J'aimerai pouvoir avec une formule pour compter le nombre de critère qu'il y a en fonction du mois. Ici, faire : si le mois est = 1 alors compter le nombre de crit_1 qui correspond à B

Jour / Mois / Année / CRIT_1
07 / 1 / 11 / B
14 / 1 / 11 / A
02 / 2 / 11 / B
08 / 2 / 11 / C
03 / 3 / 11 / B
05 / 4 / 11 / B
10 / 6 / 11 / D
25 / 8 / 11 / B


J'arrive à le faire avec un NB.SI lorsque je ne prend pas le mois.
=NB.SI($D$2:$D$915;"B") ici ça compte les CRIT_1 et me donne donc 5

J'aimerai pouvoir compter automatiquement en fonction des mois
Actuellement je réalise un tri pour chaque moi je fais un NB.SI, et ça marche bien mais c'est long...

Merci de votre aide

2 réponses

Messages postés
4237
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 247
Bonjour,

essayez avec le NB.SI.ENS :
=NB.SI.ENS($D$2:$D$915;"B";$B$2:$B$915;1)


Cordialement.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60363 internautes nous ont dit merci ce mois-ci

Merci ça marche parfaitement
bonne journée à toi et encore merci