Telnet comment quitter STARTTLS

Bjr,g essayé d'envoyé un email via telnet et quand je tape la commande MAIL FROM: monpseudo@domaine.ext ,je recois ce msg d'erreur 530 5.7.0 Must issue a STARTTLS Command first ,càd que je dois désactiver d'abord le STARTTLS qui sert apparemment pour le cryptage.Merci de votre aide d'avance .PS je travaille sous windows xp

3 réponses

  1. slt,

    je travail avec java mail et smtp et j'ai la méme erreur lors de l'exectution de mon prg senderMail.java pour l'envois d'un mail!! et quand je vérifie avec tel net ça me donne la méme erreur!
    as tu résolus le probléme?
    merci
    0
    1. Bonjour,

      Vous devez utiliser le serveur smtp de votre fournisseur d'accès internet, si celui-ci n'est pas votre hébergeur de boîte aux lettres.

      exemple : vous êtes hébergé par gmail et votre opérateur internet est free: vous paramètrez avec smtp.free.fr

      statreal
      0
      1. j'ai le meme pbr sous vista mais mon hebergeur est neuf.quelle sont les comment que je dois taper

        Merci bcp de votre aide.
        0