Installation XP Pro avec DD Sata [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
29 octobre 2013
-
Messages postés
4
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
29 octobre 2013
-
Bonjour,

Après avoir consulté une multitude de forum, je viens vous demander de l'aide.

Donc j'ai un Windows XP pro a réinstaller sur un Dell Dimension 2400, sauf que le DD est en Sata et qu'il me disais qu'il ne reconnaissais pas mon DD. Donc on ma conseiller de mettre les pilotes Sata/Raide de ma carte mère sur une disquette et au lancement d'appuyé sur F6, se que j'ai fait sauf qu'un belle écran c'est afficher "Et d'après certain forum c'est normale ?". Le problème est que je ne sais plus quoi faire, j'ai changer les pilotes mais sa ne change rien.
De plus je ne peu désactiver le AHCI directement dans le bios car ce bios n'intègre pas cette fonction (Bios Dell A05).

Sachant que je ne veux pas faire de CD avec Nlite étant en OEM !

Je doit dire que je sèche un peu ! des idées pour passer outre cette écran bleu ?

Merci d'avance

Kanon89

2 réponses

Messages postés
274
Date d'inscription
vendredi 13 novembre 2009
Statut
Membre
Dernière intervention
13 janvier 2021
4
j'ai eu le même problème sur un portable j'ai du faire un cd xp avec le pilote sata intégré, peut être que win 7 a les pilotes sata
Messages postés
4
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
29 octobre 2013

Bonjours,

Problème résolue

Bon après une nouvelle journée infructueuse, je me décidais à attaquer un autre problème par rapport au bip au démarrage ! Et en ouvrant je découvre que le DD n'est pas connecter à la carte mère mais à une carte adaptateur sata qui elle est connecter à la carte mère ! résultat j'avais pas pris les bon pilote ><.

Merci à vous

Kanon89