Pilote audio non detecté depuis un formatage

[Résolu/Fermé]
Signaler
Messages postés
11
Date d'inscription
mercredi 6 mai 2009
Statut
Membre
Dernière intervention
19 décembre 2011
-
Messages postés
11
Date d'inscription
mercredi 6 mai 2009
Statut
Membre
Dernière intervention
19 décembre 2011
-
Bonjour,

j'ai un serieux probleme avec mon hp pavilion t3719.fr ma carte graphique ma laché j'ai formater mon pc et j'ai remis une carte Nvidia Geforce GT 520 pour l'instant aucun soucie, mais quand j'ai reinstaller windows 7 ultimate ma carte son n'est pas détéctée ni aucun peripherique audio si qqun pourez m'aider sa serait super merci



9 réponses

Messages postés
82487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 octobre 2021
13 514
Bonsoir,

Va dans le bios et vérifie si l'audio device est bien activé.
Messages postés
11
Date d'inscription
mercredi 6 mai 2009
Statut
Membre
Dernière intervention
19 décembre 2011
2
merci pour ta reponse kaneagle mais tout est bon aparament c'est mon pilote de carte son qui c'est desinstaller au formatage j'ai une croix rouge en bas sur la bare des tache et il ya un message qui dit aucun haut-parleur ni casque n'est branché . je voudrai savoir si il ya moyein de savoir quel pilote metre ? merci
Messages postés
82487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 octobre 2021
13 514
Va dans le gestionnaire des périphériques, vois s'il y a des points d'interrogation et lesquels ?

Aussi, donne la liste qui s'affiche dans contrôleurs audio.
Messages postés
7624
Date d'inscription
dimanche 4 avril 2010
Statut
Membre
Dernière intervention
4 octobre 2019
1 137
normal tua formate ! alor tu va sur le site du constructeur du pc pour les trouves.
Messages postés
11
Date d'inscription
mercredi 6 mai 2009
Statut
Membre
Dernière intervention
19 décembre 2011
2
oui je sais c'est normale mais il me donne pas le pilote de ma carte son sur windows 7 mais sur vista si du coup je dois unstaler windows vista mais impossible de l'avoir en plus j'ai une licence merci de vos reponses je vous direz si sa marche sa pourai aider les autre ^^ a bientôt
Messages postés
7624
Date d'inscription
dimanche 4 avril 2010
Statut
Membre
Dernière intervention
4 octobre 2019
1 137
tu prend alor le pilote pour vista que tu installe sous seven ... dans la plupar des cas ca merche sans probleme.
Messages postés
82487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 octobre 2021
13 514
Essaie ce pilote --> audio
Messages postés
11
Date d'inscription
mercredi 6 mai 2009
Statut
Membre
Dernière intervention
19 décembre 2011
2
bonjour j'ai enfin reinstalaller windows vista j'ai installer le pilote audio proposé par hp mais toujour rien ya toujour une croix rouge devant le son :s je croi que c ma nouvelle carte graphique qui fais sa car il ya la hdm dessus et la hdmi elle fonctione mais mon ecrant ne fai pas hdmi donc je pence que sa doit etre sa le probleme de ma carte son
Messages postés
82487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 octobre 2021
13 514
Va dans le bios, advanced, on-board confgiuration et/ou integrated peripherals, met l'audio sur enable, désactive HDMI.
Messages postés
11
Date d'inscription
mercredi 6 mai 2009
Statut
Membre
Dernière intervention
19 décembre 2011
2
re merci pour ton aide mais c'était le pilote du bios dr la carte mere je les instaler et seulement dans le setup g activer le son de la carte son integré merci encor ^^