Indesign - problème de fonctionnement général

Résolu/Fermé
Gizmil Messages postés 709 Date d'inscription mercredi 14 avril 2004 Statut Membre Dernière intervention 3 octobre 2022 - Modifié par Gizmil le 21/11/2011 à 17:14
 Aline - 2 déc. 2014 à 21:51
Salut à tous,

voilà mon problème : hier, j'ai effectué un nettoyage de mon PC avec CCleaner ! J'ignore si c'est en rapport, ça n'a peut-être rien avoir, mais j'ai constaté que CCleaner sélectionne les produits Adobe dans sa liste d'applications à vérifier.

En tous cas, ce matin, j'ouvre Indesign et voici ce que je constate :

- l'interface est repassée en anglais (en grande partie)
- les palettes d'outils ont toutes disparu (et si on les fait réapparaître, elle ne reviennent pas au démarrage suivant d'Indesign)
- plus moyen d'effacer un élément via "delete"
- plus moyen de passer à la ligne
- les raccourcis claviers ne fonctionnent plus
- etc...

Bref, impossible d'éditer mon document !

Ma réaction : désinstaller/réinstaller Adobe CS5, supprimer les fichiers de préférence et relancer, télécharger les mises à jours... mais rien n'y fait !

A noter que je suis parvenu à installer les mises à jour 7.02 et 7.03 mais l'installation de la 7.04 ne veut pas fonctionner !

Pouvez-vous m'aider, merci ???
A voir également:

6 réponses

fxms Messages postés 98 Date d'inscription lundi 31 mars 2008 Statut Membre Dernière intervention 5 septembre 2014 32
27 mars 2012 à 12:02
Salut,
Pour InDesign
Pour changer la langue:
-Dermarrer>executer>regedit
HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\InDesign\7.5 et changer la la valeur de "User Interface Locale Setting" de 2 à 4 (4=français)
Lance InDesign
<<<Si jamais ta disposition est toujours pas bonne, lis la suite>>>
Ferme InDesign
Pour tout ce qui est de la disposition qui a foiré, je vais supposer que t'es sous XP, t'en déduiras le reste si t'es sur Vista
Ouvrir "C:\Documents and Settings\[Ton-nom-d'utilisateur]\Application Data\Adobe\InDesign\Version 7.5"
Suite au démarrage/arrêt d'InDesign un dossier "fr_FR" se sera créé si il existait pas, il te faudra copier le dossier "Workspaces" et le fichier "InDesign Defaults" si je me souviens bien du dossier "en_GB" dans le dossier "fr_FR" (tu peux écraser, c'est pas super grave mais fait un backup si tu le sens pas)
Pour les raccourcis je cherche encore
4
fxms Messages postés 98 Date d'inscription lundi 31 mars 2008 Statut Membre Dernière intervention 5 septembre 2014 32
5 avril 2012 à 14:55
Pour les raccourcis j'ai à peu près trouvé
*Ouvre la version qui contient les raccourcis (en changeant la langue via regedit)
*Fait un backup des touches
Français: Edition>Raccourcis clavier...>modifier un raccourci (en assignant la même touche il te demandera d') enregistrer
Anglais: Edit>Keyboard Shortcuts>modifier un raccourci (en assignant la même touche il te demandera d') enregistrer
*Va dans la version que tu as choisie pour les raccourcis "en_GB" ou "fr_FR" (sur C:\Documents and Settings\[Ton-nom-d'utilisateur]\Application Data\Adobe\InDesign\Version 7.5)> dans le dossier "InDesign Shortcut Sets" copie le fichier .indk que tu viens de créer sur le même dossier de la langue que tu veux
"en_GB>InDesign Shortcut Sets" vers "fr_FR>InDesign Shortcut Sets" ou inversement
*Remplacer la langue via RegEdit comme dit sur le message précédent
Et voilà, tout roule :)
0
Bonjour,

Comme dans le message précédent j'ai bien réussi a changer la langue, le logiciel est bien en Fr mais je n'ai plus mes raccourcis comme Gizmil.
Et je n'ai pas non plus de fichier fr_FR quoi se créer ou alors je ne le trouve pas. et le reste je ne comprend pas très bien :S
0
matthieuserrano
23 nov. 2012 à 17:55
salut, essaye de suite tes conseils mais quand je vais dans softwar je n ai que le choix entre premiere, photoshop et after.. pas de indesign... AIDEZ MOI JSUIS DANS LA MERDE!!!!
0
fxms Messages postés 98 Date d'inscription lundi 31 mars 2008 Statut Membre Dernière intervention 5 septembre 2014 32
6 janv. 2013 à 14:54
J'ai peut-être pas précisé et c'est peut-être ce qui fait foirer la chose mais cette manip ne concerne que ID CS5! Je n'ai pas la 6 et je compte pas changer
Donc si on parle toujours de la version CS5, je veux bien poster le fichier de configuration des raccourcis, il suffit que vous fassiez signe
@matthieuserrano : Par defaut, indesign se trouve ici "C:\Program Files\Adobe\Adobe InDesign CS5\InDesign.exe" (XP ou Seven ça change pas)
0
clem78 Messages postés 3 Date d'inscription mardi 15 janvier 2013 Statut Membre Dernière intervention 15 janvier 2013
15 janv. 2013 à 18:06
je suis sur CS5 et j'ai modifié la langue mais je n'ai plus de raccourcis clavier.
@ fxms je veux bien le fichier de configuration. Merci d'avance.
0