Avast : trouve virus ( win32: malware-gen ) [Résolu/Fermé]

Signaler
Messages postés
1549
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
15 décembre 2020
-
 Utilisateur anonyme -
Bonjour, J'ai quelques soucis avec mon navigateur internet explorer 8 inoperant et qui n'apparait plus sur ma barre de titre ( page google)

Juste avant ca , j'ai fait une recherche d'erreurs avec mon CCLAENER .J'ai REPARE mais pas
enregistre ce scan .
Peut etre que j'ai supprime sans le vouloir une cle de mon navigateur I.E 8 que j'ai essaye de reparer sans succes .
mon probleme est peut etre lie à ce virus win 32 que j'ai decouvert hier le 09/11 avec mon AVAST .
Cela affiche :
C\program.file\brother\contrôl center 2\br image.pdf D11.... est infecte par WIN32malware-GEN ..

j'ai aussi de temps en temps un ecran bleu ( avec vidange ) qui est apparut à deux reprises ce matin .

Que puis je faire pour "reparer mon navigateur internet explorer 8 et comment .

merci .cordialement .

Suis sous XP pro 2002 ( SP3) version 5.1.2600 ( 32 bits) . malwarebytes.
CCLAENER ..


4 réponses

salut envoie le fichier sur Virus total pour confirmation

https://www.virustotal.com/gui/

puis envoie le lien de la page pour consulter une fois les analyses terminées
Messages postés
1549
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
15 décembre 2020
13
Re. pas d'infection trouve .merci
Utilisateur anonyme
donc c'est un faux positif d'avast
Messages postés
1549
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
15 décembre 2020
13
Re. je ne les trouve pas ( 2 faux positifs) dans ce site ( en faisant la recherche) :
lien :https://www.symantec.com?find=win+32+malware-Gen&x=7&y=16
Donc , pour l'instant je laisse ces deux faux positifs en quarantaine .
( voir le comportement du PC )
j'attend la solution pour reparer mon navigateur I.E 8 ( en attendant je me sers du google chrome .
merci à plus .

desactive ton antivirus
desactive Windows defender si présent
desactive ton pare-feu

Ferme toutes tes appilications en cours

telecharge et enregistre ceci sur ton bureau :

Pre_Scan

si le lien ne fonctionne pas :

http://www.archive-host.com

Avertissement: Il y aura une extinction du bureau pendant le scan --> pas de panique.

une fois telechargé lance-le , laisse faire le scan jusqu'à l'apparition de "Pre_scan.txt" sur le bureau.

si 'outil est bloqué par l'infection utilise cette version : Version .pif

si l'outil detecte un proxy et que tu n'en as pas installé clique sur "supprimer le proxy"

si l'outil semble ne pas avoir fonctionné renomme-le winlogon , ou change son extension en .com ou .scr

Il se peut qu'une multitude de fenêtres noires clignotent , laisse-le travailler

Poste Pre_Scan_la_date_et_l'heure.txt qui apparaitra sur le bureau en fin de scan

▶▶▶ NE LE POSTE PAS SUR LE FORUM (il est trop long)

clique sur ce lien : http://www.cijoint.fr/

▶ Clique sur Parcourir et cherche le fichier ci-dessus.

▶ Clique sur Ouvrir.

▶ Clique sur "Cliquez ici pour déposer le fichier".

Un lien de cette forme :

http://www.cijoint.fr/cjlink.php?file=cjge368/cijSKAP5fU.txt

est ajouté dans la page.

▶ Copie ce lien dans ta réponse.

si ton bureau ne reapparait pas => ctrl+alt+supp , gestionnaire des taches => onglet fichier => nouvelle tache puis tape explorer
Messages postés
1549
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
15 décembre 2020
13
re.G.H .merci de ton aide .
mon navigateur fonctionne à nouveau depuis ce matin .
j'ai utilise le nettoyeur de windows qui a fait des merveilles .
Donc tout est rentre dans l'ordre .en te remerciant pour ta participation .salut amical .Bocdan .

hello

je n'ai pas dit que c'etait fini ^^

as-tu passé l'outil precedent ? as-tu obtenu le rapport ?