[svchost.exe] Exception logicielle inconnue [Fermé]

Signaler
Messages postés
50
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
14 mars 2013
-
 rubik -
Pour commencer, salut à tous, j'espère que vous pourrez trouver une solution à mon problème.
Depuis un jour, mon ordinateur m'affiche le message d'erreur suivant :
http://img108.imageshack.us/img108/8506/erreurdapplicationon2.jpg
Ceci arrive suite à une nuit entière de téléchargement sur eMule, donc pendant que je dormais.
J'ai passé mon ordinateur au peigne plus ou moins fin avec une analyse rapide de Ad-aware, spybot.
J'ai également vérifié les prossessus ainsi que ceux lancés au démarrage.
Résultat : Rien.
Suite à ca, j'ai téléchargé deux, trois kits de désinfection que j'ai utilisés, sans aucun résultats. Je possède un parfeu logiciel (kerio) et un bon AV (Kaspersky). Les mises à jours de windows auto ne fonctionnent plus depuis quelques mois, par conséquent elles sont désactivées. Le windows update ne fonctionne pas non plus depuis un bon moment, et même après avoir essayé de re-créer / remplacer des fichiers qui "pouvaient" me manquer, cela ne marche toujours pas.

Voici la liste des services lancés :
http://img20.imageshack.us/img20/4392/invitedecommandeby9.jpg

La même liste, cette fois provenant du gestionnaire de service (services.msc) :
Accès à distance au Registre
Administration IIS
Aide et support
Appel de procédure distante (RPC)
Assistance TCP/IP NetBIOS
Audio Windows
Centre de sécurité
Client de suivi de lien distribué
Client DHCP
Client DNS
Compatibilité avec le Changement rapide d'utilisateur
Configuration automatique sans fil
Connexion secondaire
Connexions réseau
Détection matériel noyau
Emplacement protégé
Explorateur d'ordinateur
Gestionnaire de comptes de sécurité
Gestionnaire de connexion automatique d'accès distant
Gestionnaire de connexions d'accès distant
Gestionnaire de disque logique
Horloge Windows
Hôte de périphérique universel Plug-and-Play
HTTP SSL
Infrastructure de gestion Windows
Journal des événements
kavsvc
Lanceur de processus serveur DCOM
Machine Debug Manager
Mises à jour automatiques
NLA (Network Location Awareness)
Notification d'événement système
NVIDIA Display Driver Service
Pare-feu Windows / Partage de connexion Internet
Planificateur de tâches
Plug-and-Play
Publication World Wide Web
Serveur
Service de découvertes SSDP
Service de la passerelle de la couche Application
Service de rapport d'erreurs
Service de restauration système
Service de transfert intelligent en arrière-plan
Services de cryptographie
Services IPSEC
Services Terminal Server
Spouleur d'impression
StarWind iSCSI Service
Station de travail
Sunbelt Kerio Personal Firewall 4
Système d'événements de COM+
Téléphonie
Thèmes
WebClient
Windows User Mode Driver Framework


Ainsi que le scan HijackThis
Logfile of HijackThis v1.99.1
Scan saved at 23:44:33, on 13/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\inetsrv\inetinfo.exe
C:\Program Files\Sunbelt Software\Personal Firewall 4\kpf4ss.exe
C:\Program Files\Fichiers communs\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\nvsvc32.exe
D:\Programmes\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
C:\Program Files\Sunbelt Software\Personal Firewall 4\kpf4gui.exe
C:\Program Files\Sunbelt Software\Personal Firewall 4\kpf4gui.exe
C:\Program Files\Microsoft IntelliPoint\point32.exe
D:\PROGRAMMES\WINAMP\WINAMPA.EXE
D:\PROGRAMMES\DAEMON TOOLS\DAEMON.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\SOUNDMAN.EXE
D:\Programmes\Gmail Notifier\gnotify.exe
D:\Programmes\NetLimiter\NetLimiter.exe
D:\Programmes\SuperCopier\SuperCopier.exe
D:\Programmes\Desktop Sidebar\dsidebar.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\svchost.exe
D:\Programmes\Keynote\keynote.exe
D:\Programmes\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = https://www.google.fr/?gws_rd=ssl
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Internet Explorer avec Club-Internet
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O4 - HKLM\..\Run: [IntelliPoint] "C:\Program Files\Microsoft IntelliPoint\point32.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [WinampAgent] D:\PROGRAMMES\WINAMP\WINAMPA.EXE
O4 - HKLM\..\Run: [DAEMON Tools-1033] "D:\PROGRAMMES\DAEMON TOOLS\DAEMON.EXE"  -LANG 1033
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [KAVPersonal50] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe" /minimize
O4 - HKLM\..\Run: [{0228e555-4f9c-4e35-a3ec-b109a192b4c2}] D:\Programmes\Gmail Notifier\gnotify.exe
O4 - HKLM\..\Run: [Gestionnaire des tâches] C:\WINDOWS\system32\taskmgr.exe
O4 - HKLM\..\Run: [NetLimiter] D:\Programmes\NetLimiter\NetLimiter.exe /s
O4 - HKCU\..\Run: [SuperCopier.exe] D:\Programmes\SuperCopier\SuperCopier.exe
O4 - HKCU\..\Run: [SIDEBAR] "D:\Programmes\Desktop Sidebar\dsidebar.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Startup: Trillian.lnk = D:\Programmes\Trillian\trillian.exe
O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = D:\Programmes\Adobe\Reader\reader_sl.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll (file missing)
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll (file missing)
O9 - Extra button: Subscribe in Desktop Sidebar - {09FE188B-6E85-479e-9411-51FB2220DF80} - C:\WINDOWS\system32\shdocvw.dll
O9 - Extra 'Tools' menuitem: Subscribe in Desktop Sidebar - {09FE188B-6E85-479e-9411-51FB2220DF80} - C:\WINDOWS\system32\shdocvw.dll
O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~1\OFFICE11\REFIEBAR.DLL
O12 - Plugin for .pdf: C:\Program Files\Internet Explorer\PLUGINS\nppdf32.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site....
O17 - HKLM\System\CCS\Services\Tcpip\..\{4AE0889A-DB43-48C9-96CF-1D83A4760C2D}: NameServer = 194.117.200.10 194.117.200.15
O17 - HKLM\System\CS1\Services\Tcpip\..\{4AE0889A-DB43-48C9-96CF-1D83A4760C2D}: NameServer = 194.117.200.10 194.117.200.15
O17 - HKLM\System\CS2\Services\Tcpip\..\{4AE0889A-DB43-48C9-96CF-1D83A4760C2D}: NameServer = 194.117.200.10 194.117.200.15
O20 - AppInit_DLLs: C:\PROGRA~1\Google\GOOGLE~2\GOEC62~1.DLL
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: kavsvc - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kavsvc.exe
O23 - Service: Sunbelt Kerio Personal Firewall 4 (KPF4) - Sunbelt Software - C:\Program Files\Sunbelt Software\Personal Firewall 4\kpf4ss.exe
O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Program Files\Fichiers communs\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - D:\Programmes\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe


LES SYMPTOMES :
Au final, le message d'erreur se produit lorsque je me connecte à internet, après une durée variable, mais approchant souvent du quart-d'heure, voir de la demi-heure.

Après le message, que je fasse Ok ou Annuler, le résultat est le même, un court instant toute la GUI (interface graphique) disparait un court instant au profil de l'ancienne de windows 2000 et précédent (possèdant un skin perso, la contraste est saisissant) la barre des tâches disparait repasse donc en "old-style" un bref instant, puis se réduit de moitié (ma barre faisant le double de la taille par défaut), puis reprend le skin normal. Suite à ca, la plupart des fenêtres mais pas toute (peut être que c'est celles déjà ouverte qui ne sont pas affectées) ont un skin win2000.
La connection internet, bien que toujours opérationelle (du moins en théorie) ne fonctionne plus, en fait, c'est comme si j'étais toujours connecté, mais avec l'impossibilité d'accéder au net. J'ai essayé de relancer tous les services fermés à cause du bug, manuellement, mais au final, un service refuse de se relancer :
http://img103.imageshack.us/img103/4320/servicessx9.jpg

Lorsque que je souhaite me déconnecter la fenêtre de connection n'apparait qu'un très court instant ne me laissan pas le temps de me déconnecter. En relancant manuellement les services, ainsi qu'en relancant explorer.exe, je parviens à retrouver cette fenêtre, ce qui me permet de me déconnecter, mais après impossible de me reconnecter, windows, me renvoit des erreurs variées du genre :
L'hôte distant n'à pas répondu à temps, ou alors que mon nom de compte n'existe pas sur le domaine ou j'essaye de me connecter, ou encore que PPP pose problème ou dieu sait quoi.
Un fermeture de session, puis réouverture ne change rien. La seule solution est le reboot.
J'ai passé le kit de désinfection lovesan/blaster sans aucun résultats.
Je ferais ce soir des analyses complêtes de l'ordinateur avec spybot, kaspersky et ad-aware.
PS : Le ménage à déjà un peu été fait dans HijackThis, mais bon c'était plus du nettoyage qu'autre chose.
En parlant de nettoyage, j'ai également fait un passage avec CCleaner.
PS2 : Les analyse anti-virus des fichiers téléchargés durant la nuit n'ont rien révélés, de même que l'analyse des fichiers en cours de téléchargements (temps) d'eMule.

J'ai précisé plus haut que je possédais pas de mise à jour recente, mais je suis en SP2 patché jusqu'au nouvel an environ. C'est à partir de ce moment la que les mise à jour auto ont commencée à merder.
Quoi d'autre... A oui, j'utilise exclusivement Firefox pour surfer, le pare (Kerio) est toujours activé, avec la protection classique, idem pour l'anti-virus (Kaspersky).

La j'avoue être un peu perdu, je suis à court d'idée pour résoudre le problème. A vrai dire j'ignore s'il s'agit d'un virus / vers, ou tout simplement d'un bon vieux bug (ce dont je doute, étant donné que je n'ai strictement rien installé depuis un bon moment).

En espérant que vous trouverez une solution a mon mal, merci d'avance.

17 réponses

Bonjour,

J'ai eu le même PB !!
Apres un formatage tjs pareil !

J'ai essayé tout un tas de truc qui n'a rien donné !!

Comme je n'aime pas installer plusieurs logiciels qui font encore plus ramer, je suis aller virer toutes les clés svchost dans la base de registre et pour l'instant tout est stable et plus de messages d'erreure !!

Sinon d'autres solutions moins gores avec tout un tas d'explications :
www.generation-nt.com

Y a des liens de corrections pour XP (svchoste.exe error repair; et Repair for Win XP) mais j'ai pas testé puisque tout va bien !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57825 internautes nous ont dit merci ce mois-ci

vous avez tros télécharger sur émule il suffi de désactiver un virus espion de microsoft il faut allez sans executer puis tapez une valeur DSL je m'en souvient plus
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57825 internautes nous ont dit merci ce mois-ci

Messages postés
284
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
19 juin 2020
93
T'inquiète pas, t'es pas tout seul mais là tout de suite, je suis sec !

Juste une chose : pourquoi as-tu, à ton avis, Administration IIS qui tourne sur ta machine ?
Aurais-tu une version "small business"
Messages postés
50
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
14 mars 2013
5
Aurais-tu une version "small business"
Euh... Il ne me semble pas, j'ai une version windows pro, comment dire, différente de celle qu'on trouve dans le commerce ;).
Donc j'ignore ce qu'il y a dedans.
Messages postés
20
Date d'inscription
samedi 31 décembre 2005
Statut
Membre
Dernière intervention
8 novembre 2008
3
Salut à tous,

je vois que je suis pas tous seul, j'ai quasi le même probléme,
au bout de 1/4 d'heure je pense de connection j'ai le message d'erreur suivant qui s'affiche:

svchost.exe - Erreur d'application

L'exception Exception logicielle inconnue (0xc0000409) s'est produite dans l'application à l'emplacement 0x6feea510.

Tant que je ne clique pas sur OK je reste connecté, mais dés que je clique c'est mort!!! Obligé de redémmarer mon ordi.

Si quelqu'un à une idée, s'il vous plaît aidez-nous!!!!
Messages postés
50
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
14 mars 2013
5
Je crois qu'on va pouvoir ouvrir un comité d'entre-aide et de soutient aux victimes de l' Exception logicielle inconnue (0xc0000409)
Ca va être passionant. xD

Bon plus sérieusement, ca a commencé à te le faire quand toi ?
Messages postés
20
Date d'inscription
samedi 31 décembre 2005
Statut
Membre
Dernière intervention
8 novembre 2008
3
je m'en suis aperçu dimanche aprés-midi, moi aussi aprés une session emule depuis la veille...
Messages postés
50
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
14 mars 2013
5
Bon ok, alors tient pour commencer, voici un lien ou la discuttion à déjà pas mal avancé :
http://www.coupdepoucepc.com/modules/newbb/viewtopic.php?topic_id=34255&post_id=1...

Sinon à part ca, tes analyses Anti virus & co n'ont rien donnée ?
Messages postés
20
Date d'inscription
samedi 31 décembre 2005
Statut
Membre
Dernière intervention
8 novembre 2008
3
Non ça n'a rien donné, j'ai bitdefender et j'ai fait une analyse aussi avec Hitman Pro 2 et rien.
Merci pour le lien...
D'autres liens en cas (qui arrives sur les mêmes pages) :

https://us.norton.com/norton-computer-tune-up?ref=google_registry
http://registrysmart.com/?hop=orderform7&p=2&gid=1067468674&oid=&aid={adcenterID}
Un dernier pour la route ;-D

www.generation-nt.com

Je vous souhaite d'avoir un XP "presque stable" !!!
Tchuss !
Messages postés
20
Date d'inscription
samedi 31 décembre 2005
Statut
Membre
Dernière intervention
8 novembre 2008
3
Salut...

pour ma part j'ai résolu le problême tout simplement en faisant les mises à jour de Windows.
Donc si vous avez désactivé les mises à jour je vous conseille de les réactivés...voilà!
comment on fait pour les reactiver ?
Messages postés
20
Date d'inscription
samedi 31 décembre 2005
Statut
Membre
Dernière intervention
8 novembre 2008
3
Salut...

pour ma part j'ai résolu le problême tout simplement en faisant les mises à jour de Windows.
Donc si vous avez désactivé les mises à jour je vous conseille de les réactivés...voilà!
Le message revient quand meme un jour !
Changer le modem reste la solution la plus péraine !!
Pour ma part c'était un TRIO3D et depuis que j'ai changé c'est cool !
En plus si vous l'avez acheté il y a moins d'un an ou en location, bé c'est gratos (on m'a meme remboursé 15j d'adsl ;-D)
J'ai eu le même problème plantage de svchost.exe.
Parfois j'avais jusqu'à 3 processus svchost qui plantait. Je me retrouvais sans réseau et parfois sans son (Winamp me conseillait d'acheter une carte son!).

Mais j'ai fini par TROUVER LA SOLUTION:

C'est un bug Windows (ben oui). Le correctif (sorti après le SP2) est disponible chez microsoft par windows update ou en téléchargement manuel ici:

http://www.microsoft.com/downloads/details.aspx?FamilyID=2996b9b6-03ff-4636-861a-46b3eac7a305&DisplayLang=fr

Mise à jour de sécurité pour Windows XP (KB921883)
depuis ok
merci apres la mise a jour de windows tout est ok
bonjour, j'ai également le probléme de svchost, je ne sais pas si je peux télécharger le correctif de window car il faut s'enregistrer...
Merci de me répondre.
Hello. J'ai le même problème de plantage avec svchost.exe.

J'ai téléchargé et installé la solution ci-dessus mais sans succés.

Sympyômes:
Plantage du PC qui ne répond plus.
La barre de tâche disparaît.
Si j'utilise un truc avec un son, j'ai un message qui me dit que la carte son n'est pas installée.
Un rebboot remet tout en place...pour 15 minutes.
(Je n'ai, quand à moi, pas de message d'erreur)
Bonjour,
moi j'ai un autre problème de ce genre
au démarrage il m'affiche
c:\WINDOWS\SVCHOST.EXE
WINDOWS NE PARVIENT PAS A ACCEDER AU PERIPHIRIQUE AU CHEMIN D'acces ou au fichier specifie
vous ne disposez peut etre pas des autorisations appropriées pour avoir acces à l'element

pui s apres
temp2.exe a rencontré un problème

merci de me répondre à ce sujet