Est-ce que ma carte Graphique est morte ? [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
samedi 20 juin 2009
Statut
Membre
Dernière intervention
14 février 2014
-
Messages postés
34
Date d'inscription
samedi 20 juin 2009
Statut
Membre
Dernière intervention
14 février 2014
-
Bonjour,
Je vous explique ma situation ! J'ai un Ordinateur (Spec plus bas) brancher sur ma TV 42" depuis cette hiver et tout allais bien , en fait depuis que j'ai mon ordinateur. Hier J'ai décider d'essayer de brancher mon Ordinateur sur un moniteur Normal quand même vieux (résolution max 1024x768) juste pour tester et voir la différence entre ma TV et mon ancien moniteur.

Tout allais bien je jouais à mes jeux et tout était merveilleux. Aujourd'hui je reviens a la maison , je m'installe et commence a faire mes trucs, encore la tout va bien. Je laisse l'ordi et je reviens genre 3 heures après et je constate qu'elle est fermer. Je ne sais pas si ça a un rapport avec ce qui suit mais j'étais quand même surpris qu'elle c'était fermer tout seul . Alors je redémarre mon ordi et commence a jouer a un jeux tout va bien et puis éxactement pendant ma partie le moniteur deviens tout noir et C'EST LÀ que j'ai commencer a paniquer. Pas parce que l'écran c'est fermer tout seul , mais bien parce que j'entendis un bruit assez bizarre: Moins de bruits. En effet mon ordi a commencer à être moins bruyant et la fan a commencer a tourner irrégulièrement. Je crois sincèrement que c'est la fan de la carte graphique puisque la fan à une LED bleu et la lumière descend et remonte au même rythme que le bruit de la fan.

J'ai alors changer mon ordi de place, j'ai tout débrancher et je l'ai replacer a son endroit original , près de ma TV, j'ai tout rebrancher et je l'ai réessayer sur ma TV . Résultat : Même choses (RIEN) . La fan tourne encore a un rythme irrégulier et rien ne s'affiche -_-

2e Tentative : J'ai brancher ma TV non sur ma carte graphique mais sur la sortie de ma carte mère pour voir et là aussi jetais surpris ! Encore rien !

J'ai commencer à me poser beaucoup de question et je me demandais aussi si le fait que j'aille changer la résolution par défaut ( de 1920x1080 > 1024x768 ) expliquerais le fait que la résolution ne s'afficher pas sur la TV 42 " 16:9 ...


Je suis un peu perdu et ne sais pas par ou commencer pour trouver le problème .. est-ce que c'est l'alimentation , La carte qui a sauter ?, la Motherboard qui a un problème?La Ram (je sais meme pas si le OS boot -_- ...) etc ....

Je n'ai JAMAIS eu de problème avec cet ordinateur avant ! Je crois que le mettre sur un moniteur c'était une mauvaise idée haha ... FML

Merci pour votre aide c'est vraiment apprécier parce que la je veux vraiment pas le perdre !


Spec Ordinateur :

Motherboard : ASUS M4A88T-M/USB3
carte graphique : ATI Radeon HD 5700 Series (sapphire HD 5550 1gb)
processeur : AMD Phenom II X4 955 3.2Ghz
RAM : 8GB DDR3 Kingston HyperX
OS : Windows 7 64 bit
Power Supply : eXtreme Power 500W RS-500-PCAR-A3/P-4A3
case : thermaltake V3 Black edition VL8000 Series

Résolution sur TV : 1920x1080
Résolution sur Moniteur (ancien moniteur) : 1024x768

TV: LG Full HD 1080P (aucune idée des détails lol) Plugger HDMI
Ancien Moniteur : Samsung SyncMaster 152N


Si vous manquer d'info Dites le Moi ! Je vais rajouter ce que vous avez besoins !

Merci encore et bonne soirée

Jonathan



EDIT : J'ALLAIS OUBLIER ! J'ai remarquer aussi qu'une lumière rouge sur ma motherboard clignote et elle n'a jamais fais ça (a ce que je me souvienne) elle est situer juste a coter des Barrettes de RAM Merci !


3 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 149
Bonjour

Si tu as du bruit dans ton pc ouvre ta tour et regarde a l'intérieur et vois!
retire ta CG pour voir si c'est le ventilo.

La résolution de ton pc doit être la même que celle de ta TV.
Donc il faut modifier la résolution pc pour être identique a celle de la TV.
Messages postés
34
Date d'inscription
samedi 20 juin 2009
Statut
Membre
Dernière intervention
14 février 2014

D'accord je vais regarder ca en profondeur demain car il est tard en ce moment mais pour le truc de résolution si je ne parviens pas a voir quoi que ce sois comment je suis sencer régler la résolution ? et ok je vais retirer la CG et voir comment ca se passe . Merci Si Jamais il y a d'autre choses a regarder lâche moi un mot la dessus !
Messages postés
34
Date d'inscription
samedi 20 juin 2009
Statut
Membre
Dernière intervention
14 février 2014

RÉSOLUE ! cetais un probleme de RAM ! tout est redevenue correcte merci !