Problème Partage video youtube/Facebook [Fermé]

Signaler
-
Messages postés
1
Date d'inscription
dimanche 5 février 2017
Statut
Membre
Dernière intervention
5 février 2017
-
Bonjour, à tous.
Voilà mon problème qui se fait maintenant depuis quelques jours.
Je vais sur youtube pour choisir une vidéo. Lorsque mon choix est fait, je publie la vidéo (avec le petit carré bleu "f") pour la mettre sur mon mur FB. Mais lorsque je suis sur mon mur, la vidéo n'apparaît pas, il n'y a pas la petite vignette image de la vidéo, ni la description de titre et de l'auteur de la vidéo, il y a juste ceci

........ a partagé un lien
www.youtube.com
www.youtube.com

J'ai essayé de copié collé le lien de la vidéo mais rien ni fait, j'ai toujours ces 2 lignes !
Et depuis hier, j'ai parfois le même souci avec les vidéos dailymotion
Par contre, j'ai essayé 1 fois de mettre une vidéo sur le mur d'un ami, et là, ça marche, il y a la vignette, le titre et l'auteur.
Je vous remercie par avance de bien vouloir m'aider.
Christine



9 réponses

Pour la vignette, simple suggestion, je ne suis pas certain que cela fonctionne à tous les coups :

Avant d'insérer manuellement le lien sur Facebook, essayez d'ajouter à la fin de l'URL : "?rel=0" (sans les guillemets)
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57644 internautes nous ont dit merci ce mois-ci

>
Messages postés
13
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
3 mars 2014

merci mais ne je ne trouve pas options
enorme merci
Ya pas la flash de papartager le lien
c'est simple, rend toi sur ce lien https://developers.facebook.com/tools/debug/sharing/ et copie le lien de ta video pour debloquer l'affichage. tu surement mis le lien dans un post facebook bien avant qu'il est fini d'etre traité par youtube ou lorsqu'il etait encore en mode privé
Jai trouver la solution , Quand vous apuyer sur partager a gauche il saffiche un lien et dessous il y marquer option , apuyer dessous et cliquer sur "lien complet ". ensuite partager le lien et le lien saffiche entier !
Messages postés
260
Date d'inscription
dimanche 30 septembre 2007
Statut
Membre
Dernière intervention
11 décembre 2011
33
Bonjour,
aurais-tu installé des extensions ou script permettant la modifications de certaines fonction de Facebook ? (exemple : SocialPlus,Facemoi,Unfriend finder ...etc)
Je n'ai rien touché sur mon compte FB. Ma dernière vidéo publiée correctement date de mercredi 28 Septembre et le lendemain, je n'y arrivais plus !

Je telecharge des videos mais aucun vignette

Je telecharge des videos mais aucun vignette
pour les vidéos youtube sur facebook partager, puis sur facebook partager à nouveau et la ça marche
Messages postés
260
Date d'inscription
dimanche 30 septembre 2007
Statut
Membre
Dernière intervention
11 décembre 2011
33
C'est vrai que ce problème arrive fréquemment (même moi,ça m'arrive) mais quand ça m'arrive,je rafraîchi la page et je ré-essaye 2-3 fois de publier et si ça marche pas je vais sur le fil d'actualité j'essayais de voir l'aperçu de la vidéo sur le profil (c'est du pareil au même mais quelques fois ça marche) ...
Ok, même pour rechercher des images sur Google... ça devient la croix et la bannière même sur Firefox ! Je sature !... Bon, merci quand même. :p
Messages postés
260
Date d'inscription
dimanche 30 septembre 2007
Statut
Membre
Dernière intervention
11 décembre 2011
33
De rien ;)
aucun rapport le navigateur...
j'ai firefox, IE.. meme probleme... et avec plusieurs video...
je pense en faite que facebook "bug" ou bloque un certain temps la mise en ligne de video...

en tout cas le prob vient pas de mon coté...
il est vrai que en rafraichissent la page qu'en j'ai poster ma video c'est normalement mise...
c'est simple, rend toi sur ce lien https://developers.facebook.com/tools/debug/sharing/ et copie le lien de ta video pour debloquer l'affichage. tu surement mis le lien dans un post facebook bien avant qu'il est fini d'etre traité par youtube ou lorsqu'il etait encore en mode privé
Messages postés
1
Date d'inscription
dimanche 5 février 2017
Statut
Membre
Dernière intervention
5 février 2017
1
J'AI TROUVE LA SOLUTION.
Si votre vidéo ne s'affiche pas "en mode vidéo" quand vous la partager sur Facebook. En général, c'est parce que votre miniature sur Youtube est trop grande (elle ne doit pas dépasser les 8 Mo).
Je vous invite donc à la réduire avec un logiciel de montage photo, la remplacer par l'ancienne, rafraîchir la page puis réessayer.
Normalement ça marche.

Si ça a marché pour vous, mettez un petit + pour faire remonter la réponse, car j'ai pas trouver d'autres personnes qui proposait cette solution. ;)